Search the Community

Showing results for tags 'lootgroup'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Exile
    • Changelogs
    • Feedback
  • Exile Community
    • General Discussion
    • New Feature Voting
    • Problems & Bugs
    • Cat Walk
    • Recruitment
    • Small Talk
  • Exile Mod XM8 App
    • XM8 Server Administration
    • XM8 Android App
    • XM8 Discord Bot
  • Exile Mod Server Administration
    • Ask a Game Server Provider
    • Hosting
    • Operating Systems
    • Installation
    • Database
    • Security
    • Maintenance
  • Exile Mod Customization
    • Downloads & Releases
    • Content
    • Environment
    • Gameplay
    • Look & Feel
    • Tech Talk
  • Exile Life Mod
    • Visit forum on exilelifemod.com

Categories

  • Knowledge Base
  • Items
  • Constructions
  • Traders
  • Vehicles

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Homepage

Found 1 result

  1. Hello everyone, Since the new update I also had to update my loottable with the new loottable compiler obviously. After making sure that the old LootItemGroup and LootTables formatting has remained the same I just compiled my two old lists and didn't receive any errors doing so. But once I put the "#include CfgExileLootServer.hpp" in my exile_server_config config.cpp. Or even if I copy/paste the entire thing straight into the config.cpp, I get a default loot table inside of the game instead of the one I have created. Anyone has any clue on what I am doing wrong? PS: I have already posted my .RPT in the Discord and was read by RyanD and Hellstyrant and they couldn't find any problems in there Thanks in advance, Greetings, Frankloco