Search the Community

Showing results for tags 'me'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Exile
    • Changelogs
    • Feedback
  • Exile Community
    • General Discussion
    • New Feature Voting
    • Problems & Bugs
    • Cat Walk
    • Recruitment
    • Small Talk
  • Exile Mod XM8 App
    • XM8 Server Administration
    • XM8 Android App
    • XM8 Discord Bot
  • Exile Mod Server Administration
    • Ask a Game Server Provider
    • Hosting
    • Operating Systems
    • Installation
    • Database
    • Security
    • Maintenance
  • Exile Mod Customization
    • Downloads & Releases
    • Content
    • Environment
    • Gameplay
    • Look & Feel
    • Tech Talk
  • Exile Life Mod
    • Visit forum on exilelifemod.com

Categories

  • Knowledge Base
  • Items
  • Constructions
  • Traders
  • Vehicles

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Homepage

Found 6 results

  1. Hello, I have a problem, I can not log in to the server arma 3 exile, my friend has a server and when I connect to the server I banned Battleye, I did not use cheats and I do not understand what's the matter. I do not know English well, since I'm Russian, I ask you understand me. Thanks! Here is my steam account: https://steamcommunity.com/profiles/76561198263192299/. Vac a ban in my cs go.
  2. Dolphintornado

    Exile Controls

    When i play exile all my settings keep resetting itself when i re join the server but when i play something else that isnt exile my settings stay like they used to be and its really pissing me of sometimes and infistar doesnt allow me to change my settings
  3. I am having the exact same problem, I keep trying to join servers, sometimes I get in and play for an hour or two, then I get kicked from the game! it gives no reason and it happens for no reason. yesterday, I recently left elektro, and I believe i was in mogilevka, and I saw a downed helicopter, and as I was reaching it, I GOT KICKED! so I called it a night and went to bed, today, I couldnt get into that server so I went to another ccg chernarus server with only 22 people and I got instantly kicked from the server as soon as I got to the lobby. same as the person above. It cant be any missing mods or anything else because I can get in and play and fight with other players, and the pop up didnt say anything about any missing content, just says "you were kicked from the game" that's it, can someone help please?
  4. Gordon301

    Kicking players when they join

    Hello! I'm having issues with my Exile server. It's being run on a windows server 2012 dedicated machine and it was (Up until yesterday) running fine. the problems arose when I attempted to install ExAd (Link HERE) For some reason, after installing the core, XM8 and VG components it decided not to run at all. So, I decided to remove the entire ExAd mod and find an alternative. I've removed all traces of ExAd from all mission files, ExileServer addons and whatever else and for some reason when I boot the server and join it, it simply kicks me and locks the server for around 30 seconds before unlocking (It then proceeds to do the same process until the server is shut down) Addons that I'm running: DMS ZCP InfiSTAR Exile Occupation The server is booted through TADST, here are the RPT Logs. The one shown below is simply booting the server up and 1 attempt of me connecting to it. I've also pastebinned it in case it's needed. HERE I should also probably note that I've completely re-installed the MYSQL database to ensure that the ExAd SQL code wasn't causing any issues. Thanks for your help //Gordon EDIT: I booted the server and joined again and got a different error? I believe?
  5. Hey guys, i search a install guide for the DEV Branch Server....(only Linux) can anyone help me? System: Debian 8 64 Bit What a Homepage you use for Gameserver...this here: https://easy-wi.com/uk/ have a nice day
  6. I have been trying for the past 8 hours trying to get this exile mod to work... Everytime I try to join, I get a message say "You were kicked off the game" after I load in. My friend was able to download everything and get into the server just fine (The server is called something along the lines of "=ADK= Cherno Exile"). At first, I thought I accidentally didn't download all the mods required to join the server, so I went back, double checked and made sure everything was as it should be. I relaunch and get pass the lobby screen, receive mission files, and then get the kick message. I was able to see the HUD stuff like health, player count, FPS and what not, but I still. At this point, my friend is annoyed that I cant play and decides to get off in hopes I can fix it to play with him tomorrow. So after he got off, I spent the time trying to figure out whats going on. I tried Restarting Computer Deleting and reinstalling the mods Deleting the addons folder in arma 3 and Verifying my games integrity Tried joining different servers (Didnt work) Reinstalling Arma 3 Tried to use the A3Launcher instead of default but same issue Installed Exile from main website and A3Launcher Adding mods to parameter Updating battleye Yep, that's pretty much it I am so confused as to what could be happening and would really like to play Exile. I am going to try to provide as much helpful information as possible to help get to the bottom of this VERY annoying issue. Screenshots of mods currently enabled Mods that the server requires I get to the lobby screen just fine This is when I usually get the kick message I am able to still load in the game a little bit (Another thing that happened a few times but I wasnt able to screenshot it was I would get the message but then get put on a screen saying "Loading session" or something along those lines.) Sorry for all the screenshots but I am just trying my best to give as much information as possible. I should also mention that I only tried 3 different servers besides this ADK one. I can also provide a video of me trying to launch and get into the server. Also, whenever the kick message pops up, 50% of the time, Whenever I click the "Close", the box stays there and I am unable to do anything. I have to alt+f4 or alttab and exit on my taskbar to close the game. Here is my RPT file as well. I have multiple and can link others if necessary. http://pastebin.com/4xLuDnyu EDIT: I randomly managed to get an kick message this time and I also got a screenshot of the other screen I make it to sometimes. (Battleye: PublicVariable Restriction #0) Other Screen (It stays on this screen and doesnt change.