Search the Community

Showing results for tags 'mount'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Exile
    • Changelogs
    • Feedback
  • Exile Community
    • General Discussion
    • New Feature Voting
    • Problems & Bugs
    • Cat Walk
    • Recruitment
    • Small Talk
  • Exile Mod XM8 App
    • XM8 Server Administration
    • XM8 Android App
    • XM8 Discord Bot
  • Exile Mod Server Administration
    • Ask a Game Server Provider
    • Hosting
    • Operating Systems
    • Installation
    • Database
    • Security
    • Maintenance
  • Exile Mod Customization
    • Downloads & Releases
    • Content
    • Environment
    • Gameplay
    • Look & Feel
    • Tech Talk
  • Exile Life Mod
    • Visit forum on exilelifemod.com

Categories

  • Knowledge Base
  • Items
  • Constructions
  • Traders
  • Vehicles

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Homepage

Found 2 results

  1. Where might I find the array of supply crates that have the "Mount" and "Install" user actions assigned? I'd like to add others, such as "C_IDAP_supplyCrate_F" to the array (assuming that is indeed an array.
  2. On the server i play on they have the VEMF Mission System. I noted that one of the AI's was standing by a Mk30. After I killed the AI's and got the items from the loot crate I went over to the Mk30 just to watch it closer. To my big surprise i was allowed to dismantle the Mk30! I didnt know you could that and was totally happy about it. So i got the two bagpacks (Containing the tripod and the Mk30) into my car and headed home to base. At home i couldnt wait to assemble and try my new toy. But when i got it assemblet i could not mount it or get in as gunner!? The only option i got was to dismantle the gun. As in the pictures below it didnt work inside my base or outside my base... soo Is this problem due to the mod itself? Arma 3? the server? or maybe VEMF?