Search the Community

Showing results for tags 'new server owner'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Exile
    • Changelogs
    • Feedback
  • Exile Community
    • General Discussion
    • New Feature Voting
    • Problems & Bugs
    • Cat Walk
    • Recruitment
    • Small Talk
  • Exile Mod XM8 App
    • XM8 Server Administration
    • XM8 Android App
    • XM8 Discord Bot
  • Exile Mod Server Administration
    • Ask a Game Server Provider
    • Hosting
    • Operating Systems
    • Installation
    • Database
    • Security
    • Maintenance
  • Exile Mod Customization
    • Downloads & Releases
    • Content
    • Environment
    • Gameplay
    • Look & Feel
    • Tech Talk
  • Exile Life Mod
    • Visit forum on exilelifemod.com

Categories

  • Knowledge Base
  • Items
  • Constructions
  • Traders
  • Vehicles

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Homepage

Found 1 result

  1. Altroot

    BE kicking my ass!

    Be gentle now , Since my BE isn't! BattlEye Server: Script Log: #38 "s\__CUR_MP.Altis\init.sqf" ETG_Cargo_Drop_Mission = 0; nul = execVM "ETG_HeliCrashAndDropScript.sqf";" This is the first script I'm adding to the mission file but isn't the first attempt, I'm guessing this is an issue with my init.sqf, I had to make a fresh one as the installation advised? so here take a look at that if needed. ETG_Cargo_Drop_Mission = 0; _nul = execVM "ETG_HeliCrashAndDropScript.sqf"; Firstly I had a script issue #17 that I looked into and found a fix, but this #38 has happened to me and not for the first time on the same mod. I've looked around and it would seem a lot of people who like to try fix others issues on the forums neglect to consider that not all script.txt will line up with their own. "add this to line 30 or XX" is a common phrase. Can someone ELI5 how one would get content on a basic fresh EXILE.Altis.pbo?, many thanks in advance you make the world a better and warmer place. content such as the basics: HUD AI mission / helicrash / roaming AI towing and heli lift abilities. I'm running two dedicated server from my PC, and they are coming on well, but when adding content it seems to keep me a peg behind, now I know this may seem lazy of me just asking others, But I'm honestly struggling to understand how so many many to get these scripts working without issues and yet my setup is ... uurghh.. Many thanks on the replies. I7 - 5930k 12 core 32gb ram sli 2x 970's gtx.