Search the Community

Showing results for tags 'not saving'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Exile
    • Changelogs
    • Feedback
  • Exile Community
    • General Discussion
    • New Feature Voting
    • Problems & Bugs
    • Cat Walk
    • Recruitment
    • Small Talk
  • Exile Mod XM8 App
    • XM8 Server Administration
    • XM8 Android App
    • XM8 Discord Bot
  • Exile Mod Server Administration
    • Ask a Game Server Provider
    • Hosting
    • Operating Systems
    • Installation
    • Database
    • Security
    • Maintenance
  • Exile Mod Customization
    • Downloads & Releases
    • Content
    • Environment
    • Gameplay
    • Look & Feel
    • Tech Talk
  • Exile Life Mod
    • Visit forum on exilelifemod.com

Categories

  • Knowledge Base
  • Items
  • Constructions
  • Traders
  • Vehicles

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Homepage

Found 1 result

  1. Lambo

    Safes and Storage Crates

    Hi, as of yesterday my server has no longer been able to save crates, or when a safe is placed be able to open lock or pack them. Getting this in my mysql log [00:31:34:758993 --5:00] [Thread 4672] extDB2: SQL_CUSTOM_V2: Incorrect Number of Inputs: Input String insertContainer:Exile_Container_Storagecrate:76561198070163069:12756.694336:14137.504883:0.212742:-0.908893:-0.417029:0:0:0:1:[]:[]:[]:[]:0:0000:NULL [00:31:34:759065 --5:00] [Thread 4672] extDB2: SQL_CUSTOM_V2: Incorrect Number of Inputs: Expected: 17 Got: 18 Searched and found many topics but nothings fixed it yet ie: changing strict mode,restarting the database,wiping and going new. Any help is appreciated Edit 1 Tried that and it didn't work. Here's my exile.ini