Search the Community

Showing results for tags 'off'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Exile
    • Changelogs
    • Feedback
  • Exile Community
    • General Discussion
    • New Feature Voting
    • Problems & Bugs
    • Cat Walk
    • Recruitment
    • Small Talk
  • Exile Mod XM8 App
    • XM8 Server Administration
    • XM8 Android App
    • XM8 Discord Bot
  • Exile Mod Server Administration
    • Ask a Game Server Provider
    • Hosting
    • Operating Systems
    • Installation
    • Database
    • Security
    • Maintenance
  • Exile Mod Customization
    • Downloads & Releases
    • Content
    • Environment
    • Gameplay
    • Look & Feel
    • Tech Talk
  • Exile Life Mod
    • Visit forum on exilelifemod.com

Categories

  • Knowledge Base
  • Items
  • Constructions
  • Traders
  • Vehicles

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Homepage

Found 2 results

  1. feak

    lights go out

    so ive noticed that when i start my server up the lights go out right after i get in these are the ones i put down as well as most from the map. how do i fix this so they come back to life and stay on when its dark? cheers for help in advance freak..
  2. El Refugiado

    Kicked off for no reason, any Exile server.

    Right, This problem started persisting when i started playing ArmA 3 again. Only that Exile is the only mod that kicks me out of all servers. I've tried other servers with/without mods, works perfect. Reinstalled Exile Manually and Automatically from A3Launcher. Yet it doesn't fix it. Tried reinstalling ArmA 3, nope. Tried deleting anything that connects with ArmA 3. BattlEye installed manually and automatically, nothing out of it. I've seen all threads around these forums, none of those methods work. Yet i can't play with my friends. This has been for several days and a few weeks. Any help? If so, Please do help. RPT File: http://pastebin.com/6k9kiVkB And this: http://images.akamai.steamusercontent.com/ugc/91596491007636483/7D1410A4560FF451454A7A7A9C3B80C9E0665C7E/?interpolation=lanczos-none&output-format=jpeg&output-quality=95&fit=inside|2048:1152&composite-to%3D*%2C*|2048%3A1152&background-color=black It nearly gets me to join, but at the end, it decides to kick.