Search the Community

Showing results for tags 'sound'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Exile
    • Changelogs
    • Feedback
  • Exile Community
    • General Discussion
    • New Feature Voting
    • Problems & Bugs
    • Cat Walk
    • Recruitment
    • Small Talk
  • Exile Mod XM8 App
    • XM8 Server Administration
    • XM8 Android App
    • XM8 Discord Bot
  • Exile Mod Server Administration
    • Ask a Game Server Provider
    • Hosting
    • Operating Systems
    • Installation
    • Database
    • Security
    • Maintenance
  • Exile Mod Customization
    • Downloads & Releases
    • Content
    • Environment
    • Gameplay
    • Look & Feel
    • Tech Talk
  • Exile Life Mod
    • Visit forum on exilelifemod.com

Categories

  • Knowledge Base
  • Items
  • Constructions
  • Traders
  • Vehicles

Categories

  • Servers

Categories

  • Devblog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Homepage

Found 8 results

  1. MiffedLyric559

    Custom pin code Sound

    Not sure if this is right place but i am guessing it is Ok so basically what i am after is if there is a way to change the sound when clicking buttons in the pin code master key interface when locking and unlocking things such as doors or safes. Does anyone know how to do this and could you point me in the right direction?'
  2. Freakylein

    Sound Problem FPS drops

    Hey guys, please help me ^^. I got tired of this problem... When i get inside a building i got Framedrops to 7 FPS until i get out. Everything is stuck.... I got a Logitech G930 (on which i play arma the most) and a Sound-Blaster Z-Series. I did update the driver just today and it still exists. And just for information, this problem occurs since the new Arma 3 update (64 bit) @Eichi maybe you got an idea? all of my friends on my Server didn't experience such a problem. So the problem seems to be on me.
  3. d-plate

    SM_Zombs

    Hey ich hab das inet schon durchforstet aber nix gefunden was mir helfen würde. ich habe mir SM_ZOMBS von steam geladen. und nach Anleitung installiert was ja eigentlich nicht schwer ist da es nicht viele schritte sind. aber bei mir läuft kein ton also ich höre die zombis nicht.. nur das laufen höre ich aber die machen keine Geräusche. hat jemand eine Ahnung woran das liegen kann? es geht ein arma3 Exile altis Server bisher ohne mods außer ner statusbar laut Anleitung habe ich meine CfgRemoteExec.hpp wie unten beschrieben bearbeitet: Anleitung: For EXILE: in your missionfiles description.ext find: class CfgRemoteExec Add the following to it: class SM_ZombieDoMove { allowedTargets = 1; }; class SM_Say3D { allowedTargets = 1; }; Or, if you use infiSTAR, add those to the CfgRemoteExec.hpp in the root of your mission so it looks like this: class CfgRemoteExec { class Functions { mode = 1; jip = 0; class fnc_AdminReq { allowedTargets=2; }; class ExileServer_system_network_dispatchIncomingMessage { allowedTargets=2; }; class SM_ZombieDoMove { allowedTargets = 1; }; class SM_Say3D { allowedTargets = 1; }; }; class Commands { mode=0; jip=0; }; }; und meine bearbeitete CfgRemoteExec.hpp : class CfgRemoteExec { class Functions { mode = 1; jip = 0; class fnc_AdminReq { allowedTargets=2; }; class ExileServer_system_network_dispatchIncomingMessage { allowedTargets=2; }; class SM_ZombieDoMove { allowedTargets = 1; }; class SM_Say3D { allowedTargets = 1; }; }; class Commands { mode=0; jip=0; }; }; mehr steht da nicht drin.. original sah sie so aus : class CfgRemoteExec { class Functions { mode = 1; jip = 0; class fnc_AdminReq { allowedTargets=2; }; class ExileServer_system_network_dispatchIncomingMessage { allowedTargets=2; }; }; class Commands { mode=0; jip=0; }; };
  4. Voll[BART]

    Die Baertigen - Exile

    Die Baertigen - Exile A new Exile Server with a lot of features to have more possibilities enjoying the Game itself. The Admins are there to help and will stay in contact with the players. Every Player is invited to comment her or his opinion to make the server better. Server info: At the moment there are 20 slots on the server. The Server is located in Central Europe. Server restart is every 4 hours. 00:00, 04:00, 08:00, 12:00, 16:00, 20:00 (Central European Time). Contact: Ther will be a Discord Channel in the Future. If you have Questions, Ideas or just want to say hello, contact us on diebaertigen@gmail.com Mods: - Exile - CBA - Ryan Zombies - JSRS - Blastcore - Arma Enhanced Movement - Advanced Rappeling - Advanced Urban Rappeling - Advanced Towing - Blastcore Skripts: - Color Correction (just a script not a Mod)
  5. Munken

    Sound almost is missing

    After updating to 0.9.8, the sound from vehicles and most guns, are wierd. In 3rd person they cannot be heard when facing front, but only when holding Shift down, and turning (looking around). When looking left, the enginesound can be heard in the right ear, and when turning right, the sound is in the left. The ambient fly-by is also affected by the sound problem, when jets are circling. When shot upon, i can only hear the shots, if they are fired from the side, but not when faceing them, witch makeing very hard ;-) The ambient sound, and music on Altis works for both right and left In 1st person the issue is not noticeble. I have tried this on 2 different servers, and same issue on both. Any ideas? -- EDIT -- The weapons included in arma + dlc does not have the problem Running in 3rd person, the sound is only in left ear (channel) -- EDIT --
  6. So i got distracted by something on my second monitor and crashed my ATV into a grand pine tree. I died and spawned while falling as usual. This time though, the engine sound from my idling ATV kept looping in my right air non stop even after the respawn. I tried respawning again, aka I got shot. Same thing again, the ATV still idling in my right ear. I take it this is not a feature. I also lost my bambi state mid air during my second respawn, I felt violated. -Anti
  7. speedweasel

    Lada too loud

    The sounds made by the Lada vehicle are much louder than other sound files. So much so that I have to wear earplugs in that vehicle to make it sound normal. Can the sound files for this vehicle be normalized?
  8. Any ideas how to whitelist this addon to make it possible to play Exile with this great sound addon? regards Cal