Search the Community

Showing results for tags 'steamapi'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Exile
    • Changelogs
    • Feedback
  • Exile Community
    • General Discussion
    • New Feature Voting
    • Problems & Bugs
    • Cat Walk
    • Recruitment
    • Small Talk
  • Exile Mod XM8 App
    • XM8 Server Administration
    • XM8 Android App
    • XM8 Discord Bot
  • Exile Mod Server Administration
    • Ask a Game Server Provider
    • Hosting
    • Operating Systems
    • Installation
    • Database
    • Security
    • Maintenance
  • Exile Mod Customization
    • Downloads & Releases
    • Content
    • Environment
    • Gameplay
    • Look & Feel
    • Tech Talk
  • Exile Life Mod
    • Visit forum on exilelifemod.com

Categories

  • Knowledge Base
  • Items
  • Constructions
  • Traders
  • Vehicles

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Homepage

Found 1 result

  1. Hello @ all, after Updating my Server for new Jets-DLC, the Server will not Startup. The Last Error was: [S_API FAIL] SteamAPI_Init() failed; SteamAPI_IsSteamRunning() failed. I go to Discord of Exile an found other People with the Same Problem. We Searching around the Internet and found the ArmA Discord. The Problem is known since May 2011. !?!?!?!?! Many times Later Florian gives me the working Solution. Before this Solution, he got this Error: 19:54:09 BattlEye Server: Initialized (v1.215) 19:54:09 Host identity created. [S_API FAIL] SteamAPI_Init() failed; SteamAPI_IsSteamRunning() failed. ./arma.sh: line 2: 15187 Segmentation fault (core dumped) ./arma3server -name="A3serv" -config="arma.cfg" Florian writes to me: Step by Step: go to your ArmA3 folder and Delete or rename steamclient.so search your steamcmd folder and in this Folder are folders like: linux32 linux64 locate for your Operating system the correct folder From now you got 2 Ways: Link Your steamclient.so from steamcmd to your Arma3 Serverfolder ln -s /home/steam/steamcmd/linux64/steamclient.so /path/to/arma3/steamclient.so" Or Simple Copy the steamclient.so from yout steamcmd Folder to your Arma3 Serverfolder. Thanks a lot to "Florian from Discord"