Search the Community

Showing results for tags 'update'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Exile
    • Changelogs
    • Feedback
  • Exile Community
    • General Discussion
    • New Feature Voting
    • Problems & Bugs
    • Cat Walk
    • Recruitment
    • Small Talk
  • Exile Mod XM8 App
    • XM8 Server Administration
    • XM8 Android App
    • XM8 Discord Bot
  • Exile Mod Server Administration
    • Ask a Game Server Provider
    • Hosting
    • Operating Systems
    • Installation
    • Database
    • Security
    • Maintenance
  • Exile Mod Customization
    • Downloads & Releases
    • Content
    • Environment
    • Gameplay
    • Look & Feel
    • Tech Talk
  • Exile Life Mod
    • Visit forum on exilelifemod.com

Categories

  • Knowledge Base
  • Items
  • Constructions
  • Traders
  • Vehicles

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Homepage

Found 30 results

  1. Hello everyone, Since the new update I also had to update my loottable with the new loottable compiler obviously. After making sure that the old LootItemGroup and LootTables formatting has remained the same I just compiled my two old lists and didn't receive any errors doing so. But once I put the "#include CfgExileLootServer.hpp" in my exile_server_config config.cpp. Or even if I copy/paste the entire thing straight into the config.cpp, I get a default loot table inside of the game instead of the one I have created. Anyone has any clue on what I am doing wrong? PS: I have already posted my .RPT in the Discord and was read by RyanD and Hellstyrant and they couldn't find any problems in there Thanks in advance, Greetings, Frankloco
  2. This is probably a relatively easy question to answer. The person who generally handles the maintenance of our server is currently on vacation. I'm trying to update the server to the latest Arma 3 version that our Exile servers are running on. I've tried several steamcmd bat files but I think I'm missing the correct paths to update. Here is the bat file I'm using and our install directories. Any help is greatly appreciated! @echo off @rem http://media.steampowered.com/installer/steamcmd.zip SETLOCAL ENABLEDELAYEDEXPANSION :: DEFINE the following variables where applicable to your install SET STEAMLOGIN= ############# ############### SET A3serverBRANCH=233780 -beta :: For stable use 233780 -beta :: For Dev use 233780 -beta development :: Note, the missing qotation marks, these need to be wrapped around the entire "+app_data......" :: There is no DEV branch data yet for Arma 3 Dedicated Server package !!! // Here are our install paths: // C:\Arma\Clone_Test\steamapps\common\Clone_Test // C:\Arma\Altis_Server\steamapps\common\Arma_3_Server SET A3serverPath=C:\Arma\Clone_Test\steamapps\common\Clone_Test // Not sure this is correct SET STEAMPATH=C:\Arma\Clone_Test // Not sure this is correct :: _________________________________________________________ echo. echo You are about to update ArmA 3 server echo Dir: %A3serverPath% echo Branch: %A3serverBRANCH% echo. echo Key "ENTER" to proceed pause %STEAMPATH%\steamcmd.exe +login %STEAMLOGIN% +force_install_dir %A3serverPath% +"app_update %A3serverBRANCH%" validate +quit echo . echo Your ArmA 3 server is now up to date echo key "ENTER" to exit pause Really appreciate your help!
  3. Hello @ all, after Updating my Server for new Jets-DLC, the Server will not Startup. The Last Error was: [S_API FAIL] SteamAPI_Init() failed; SteamAPI_IsSteamRunning() failed. I go to Discord of Exile an found other People with the Same Problem. We Searching around the Internet and found the ArmA Discord. The Problem is known since May 2011. !?!?!?!?! Many times Later Florian gives me the working Solution. Before this Solution, he got this Error: 19:54:09 BattlEye Server: Initialized (v1.215) 19:54:09 Host identity created. [S_API FAIL] SteamAPI_Init() failed; SteamAPI_IsSteamRunning() failed. ./arma.sh: line 2: 15187 Segmentation fault (core dumped) ./arma3server -name="A3serv" -config="arma.cfg" Florian writes to me: Step by Step: go to your ArmA3 folder and Delete or rename steamclient.so search your steamcmd folder and in this Folder are folders like: linux32 linux64 locate for your Operating system the correct folder From now you got 2 Ways: Link Your steamclient.so from steamcmd to your Arma3 Serverfolder ln -s /home/steam/steamcmd/linux64/steamclient.so /path/to/arma3/steamclient.so" Or Simple Copy the steamclient.so from yout steamcmd Folder to your Arma3 Serverfolder. Thanks a lot to "Florian from Discord"
  4. Hey guys, since the new infiSTAR website is live YOU need to create an account to get access to the downloads! I did not create any account for anybody besides myself. You need to do that on your very own. You can use any email address but it would make most sense to use the one that you had used to login on the old download website. Most important are the account settings where it says "Payment email" That email needs to be one that you have used to download updates before, since that is the only "identifier" that I have left from the old database. Then it will be connected with your new account. - Hope this makes sense - cheeeeeers
  5. Tom ♋ ツ Flames

    Exile update release date

    Hi, not to be a pain or anything just to help me stable myself and prepare for the new update but what is the ETA for release? This will help me to see if it's worth making my server live now or later? Thanks
  6. luca2849

    Poptabs Not Updating

    Hi guys, Whenever I used a vehicle trader (Boat, Air and Land), pop tabs in my StatusBar or trader menus themselves don't update unless you buy something from another working trader such as an armorer. I'm using the Easy Trader file structure : If anyone has any ideas or wants any information about my files and configs please ask. Thanks in advance
  7. Axel80

    AltisLight Bridge 3.0

    Updated 11 dec 2016 ENG Hi, I want to share my Bridge, edited for Altis Map. *New LOOT ZONE added. *2 New Concrete Craft Zone. No lag, work fine. Easy to install. https://github.com/TWG-ALEX/AltisLight-Bridge ITA Ciao, Voglio condividere il mio Ponte, editato per la mappa di Altis. *Nuova Zona di Loot nella Salina. *2 Nuove zone per Craftare Cemento. Non lagga, lavora bene. Facile da installare. https://github.com/TWG-ALEX/AltisLight-Bridge Craft Zone : Bridge : Light :
  8. Special Ed

    TCA Game kicks - Mass Weaps & Vehicles

    Hi, Ever since the last update to Arma 3 and Exile (Kohlrabi) my server has developed some game breaking issues regarding the Mas Weapons and Vehicles Mods/addons. I have deleted and reinstalled the mods on the server, as well as replacing the bikey for the addons as well. I've also asked player getting the kicks to reinstall their mods. Unfortunately players are continually being kicked with the TCA game message. My rpt log shows alot of "missing files" errors but I don't know why. Does anyone know what would be the cause of this? I am installing CUP instead now because I cant find a solution but I would rather use mas. I would appreciate any help anyone could give. Here is my rpt:
  9. Special Ed

    exile.bikey for 1.0.2 update

    Hello, I am in the process of updating my exile server but I cannot find the newest exile.bikey for 1.0.2. Where do I get it from? Am I being really stupid? Any help would be appreciated.
  10. I just wondered if anyone has latest everything actually working? Issues so far: 1. Massive logs of 2. Every time someone joins the server (BE all set to 1 so it can learn) it generates 200k of log files and using BE-AEG my script.txt has climbed past 115k which is huge. 3. Clients keep crashing on join etc Its all really odd as for the most part things seem to work and the update wasn't as brutal as the 9.8 but nothing seems to work properly so I am asking - is anyone using the latest patches of A3 and Exile and getting it to work. My server is only Altis and main RHS/Mas/HLC mods so nothing special at all. Going through the server list the ones I seem to be finding with people on haven't updated yet so.. anyone actually got this working and have fixes? Now is not the time to be sitting on fixes when the rest of the community is having a terrible time so please, if you have them, give out some fixes...... cheers
  11. Bznji

    Can't join servers, update bug?

    Everytime i attempt to join an Arma 3 Exile server, I am stuck at a loading screen, which eventually shows a message "No Entry bin\config.bin/CfgWeapons/GunParticles.Scope" anyone know how to fix this issue? I am unable to join ANY servers.
  12. lokiv8

    a3launcher

    Is there a way to set up a3l so it shows servers only running the new script? that's if they are even up yet.. I cant find any that will let me join, they all come up with error messages...?
  13. Lodgie

    Version incompatible after Update

    Hi there. Im running a Linux Server and just wanted to upgrade everything to the latest version. First i did a Arma 3 Server update via SteamCMD and then i read the news here on exile about updating. I did everything what is written there (added new keys, update exile folder, etc..) and started the Server. But now i cant connect. In the Server Browser it displayes a red cross (X) and from what i know that means Version incompatibility. Here is the Log: Any ideas please ?!
  14. I would like to write an appeal to the devs of the Exile mod. I love this mod, it is everything you need for a good pvp and pve sandbox experience in Arma 3. I feel like you (the devs) are going down the wrong path. I like some of your new changes, but I feel you are forcing things upon players. Physical poptabs, removal of Thermals from the UAV/Mk30s, back when you wanted to add keys. These are all features that people would like to see on their servers, but that does not mean everybody does. There is a solution, it may not be the easiest, but it would still make the lives of us server admins much easier. Make features like the optional. the transition to physical poptabs is going to be harsh, I don't know how you plan to do it but there is no way telling how many people I am going to have to compensate or explain things to about this. You have also based this change off of a extremely small portion of the exile community, less than 1% of the people who get on our server a month. Every week I deal with countless players, from kids under 10 years old to adults double my age, and most of them don't even know that these forums exist (even with a link on the lobby). The life of an exile admin is not easy, as I am sure you guys have found with your new server; players are great, but they can also be the biggest dickheads you have ever met. These changes that are forced upon us only make things harder, they may be cool, they may seem like good ideas to you, but I feel you need to go around to the communities that are large, the ones everyone knows about, and ASK the admins there about the features. You can't just wait for feedback to come to you, you need to go find it sometimes, and if you don't you get angry admins like me. Exile's flexibility is what makes it an amazing mod to play, every server is different and I want to keep it that way.
  15. Hi guys, I have a Linux server and having this problem to stuck in "Waiting for server to load..." after update 0.9.4 however, this happens after construction something. If I reset the database he returns to work. If I create a workbench he stay stuck in the screen... This is the error I get in extdb logs [01:33:52 --2:00] [Thread 24719] extDB2: Database Type: MySQL [01:33:52 --2:00] [Thread 24719] extDB2: Database Session Pool Started [01:33:52 --2:00] [Thread 24719] extDB2: SQL_CUSTOM_V2: Loading Template Filename: /home/matrix/servidores/arma3/@exileserver/extDB/sql_custom_v2/exile.ini [01:33:52 --2:00] [Thread 24719] extDB2: SQL_CUSTOM_V2: Version 8 Detected, Latest Version 12 Available [01:34:03 --2:00] [Thread 24736] extDB2: SQL_CUSTOM_V2: Error StatementException: MySQL: [MySQL]: [Comment]: mysql_stmt_prepare error [mysql_stmt_error]: Unknown column 'last_paid_at' in 'where clause' [mysql_stmt_errno]: 1054 [mysql_stmt_sqlstate]: 42S22 [statemnt]: DELETE FROM territory WHERE last_paid_at < UNIX_TIMESTAMP(DATE_SUB(NOW(), INTERVAL ? DAY)) [01:34:03 --2:00] [Thread 24736] extDB2: SQL_CUSTOM_V2: Wiping Statements + Session [01:34:03 --2:00] [Thread 24736] extDB2: SQL_CUSTOM_V2: Error: UniqueID: 1 Input String: deleteUnpaidTerritories:7 [01:34:03 --2:00] [Thread 24736] extDB2: SQL_CUSTOM_V2: Error StatementException: MySQL: [MySQL]: [Comment]: mysql_stmt_prepare error [mysql_stmt_error]: Unknown column 'last_updated_at' in 'where clause' [mysql_stmt_errno]: 1054 [mysql_stmt_sqlstate]: 42S22 [statemnt]: DELETE FROM construction WHERE last_updated_at < UNIX_TIMESTAMP(DATE_SUB(NOW(), INTERVAL ? DAY)) AND territory_id = NULL [01:34:03 --2:00] [Thread 24736] extDB2: SQL_CUSTOM_V2: Wiping Statements + Session [01:34:03 --2:00] [Thread 24737] extDB2: SQL_CUSTOM_V2: Error StatementException: MySQL: [MySQL]: [Comment]: mysql_stmt_prepare error [mysql_stmt_error]: Unknown column 'last_updated_at' in 'where clause' [mysql_stmt_errno]: 1054 [mysql_stmt_sqlstate]: 42S22 [statemnt]: DELETE FROM container WHERE last_updated_at < UNIX_TIMESTAMP(DATE_SUB(NOW(), INTERVAL ? DAY)) AND territory_id = NULL [01:34:03 --2:00] [Thread 24737] extDB2: SQL_CUSTOM_V2: Wiping Statements + Session [01:34:03 --2:00] [Thread 24736] extDB2: SQL_CUSTOM_V2: Error: UniqueID: 1 Input String: deleteOldConstructions:2 [01:34:03 --2:00] [Thread 24737] extDB2: SQL_CUSTOM_V2: Error: UniqueID: 1 Input String: deleteOldContainers:7 [01:34:03 --2:00] [Thread 24736] extDB2: SQL_CUSTOM_V2: Error StatementException: MySQL: [MySQL]: [Comment]: mysql_stmt_prepare error [mysql_stmt_error]: Unknown column 'last_updated_at' in 'where clause' [mysql_stmt_errno]: 1054 [mysql_stmt_sqlstate]: 42S22 [statemnt]: DELETE FROM vehicle WHERE last_updated_at < UNIX_TIMESTAMP(DATE_SUB(NOW(), INTERVAL ? DAY)) [01:34:03 --2:00] [Thread 24736] extDB2: SQL_CUSTOM_V2: Wiping Statements + Session [01:34:03 --2:00] [Thread 24736] extDB2: SQL_CUSTOM_V2: Error: UniqueID: 1 Input String: deleteOldVehicles:3 [01:42:30 --2:00] [Thread 24719] extDB2: Stopping ... I reinstalled everything, and not solved. Everything works normally up to build the first object, be it a workbench or wall. After build something the players can no join and is freeze on the screen "Waiting server to load". My extdb version is: 69 (linux) In the database table, I used the SQL version 0.9.35b version and updated segindo this tip: http://www.exilemod.com/topic/8280-sql-update-script-for-094/ because the sql file from version 0.9.4 simply does not work to create a new database. Please help me, the server is offline since it was updated Thank-you and sorry for my bad english!
  16. bajt3l

    After update loot stop spawning

    I have problem after update loot stoped spawning, dont know how to merge loot tables Can someone help me with that? https://www.dropbox.com/s/k7gg7no0cx1x4fg/exile_server_config.pbo?dl=0
  17. DEADPOOL_ZA

    Update Exile

    hi guys just want to ask when is the new update?
  18. da1geek

    CUP Changes/Class Names

    Good afternoon everyone! CUP has recently updated their Units pack (and potentially vehicles/weapons as well). Since the update NO CUP vehicles will create with error 12. Also, any AI that 'draw' CUP Weapons, do not spawn with the guns. Players can also not see the weapons and are not available at the trader (all blank spaces). I have verified the client/server are on the same, newest version (and re downloaded a few times). I have a sneaking suspicion that the class names have changed, which brings me to my question: Has anyone verified that the class names have/have not changed? If they have not, I supposed I'll need to do more troubleshooting. If they have, does anyone have the newest class names? In the mean time, I will be going through attempting to collect all the classnames for vehicles/units to see if they are new. Any feedback or help would be greatly appreciated.
  19. Hello friends, I just updated all my server files & DB from 0.9.4 to 0.9.41just like I do after every update. But this time I cant connect to the Server Arma is just displaying that the server is still booting with 0.9.4 and I am running 0.9.4.1. Do yu have any Idea what I could to to solve this or wich file stores the server version ? Thanks a lot, have a nice day, Best regards Domixi Client Log: 11:07:19 "Checking server version..." 11:07:19 "Installed: 0.9.41 - Server: 0.9.4" 11:07:19 "Error: Wrong server version! (Installed: 0.9.41, Server: 0.9.4)" Server Log: 11:25:47 "ExileServer - Dynamic vehicles spawned. Count : 236" 11:25:47 "ExileServer - Game world initialized! Let the fun begin!" 11:25:47 "ExileServer - Job with handle 10006 added." 11:25:47 "ExileServer - Server is up and running! Version: 0.9.4" 11:25:47 "ExileServer - Main thread started" 11:25:47 "arma3/BIS_fnc_log: [postInit] ExileServer_fnc_postInit (24203 ms)"
  20. Hallo Community !! Kann jemand das script auf den neuesten stad bringen ???? http://www.exilemod.com/topic/692-disable-building-in-some-areas-near-objects/
  21. Chronical

    Mission Exile.Altis read from bank.

    Since Arma3 1.54 is released i keep getting "mission exile.altis read from bank" in my server log. I reinstalled my server and it's still the same error. I cant even join the lobby. I'm really hoping someone knows how to fix this
  22. I followed the update procedure and I am seeing these errors in the RPT file, the server seems to run fine, but just thought I would let you all know: Kind Regards, -b3ck
  23. Step 1: Download the Transfer Data script from: http://hyperion.gamersinc.net/jamchiv01/db_migrate.zip Step 2: Make a NEW database with a new name, such as ExileLime. Step 3: Download the NEW exile.sql from: http://www.exilemod.com/topic/8261-server-upgrade-kit-download/ Step 4: Select the new database and run a sql query, the contents of the exile.sql file. So, open exile.sql, Control A, Control C, goto where ever you run sql querys and Control V, then run the query. If you get a error, you messed something up, start again. Step 5: Open the db_migrate.php file you downloaded earlier, there are 5 lines you will need to edit in order for the script to work at the top of the page: $databaseIP = "127.0.0.1"; //DATABASE IP $databaseUsername = "root"; //DATABASE USERNAME $databasePassword = ""; //DATABASE PASSWORD $oldDatabaseName = "Exile"; //CURRENT DATABASE NAME $newdDatabaseName = "exilenew"; //NEW DATABASE NAME Step 6: Once you have applied your changes and have saved the file, move the db_migrate.php file to a webserver WITH PHP ENABLED! xampp servers usually have this by default. Step 7: Goto the internet, and open the file in the internet. So, localhost/db_migrate.php Step 8: Let the page load, it usually takes about 30 seconds to complete fully. Once loaded, you will have a list of text and possibly a list of numbers. Successfully imported 11482 Records into Account! There was No Data Found in the Clan table! Successfully imported 9562 Records into Construction! Successfully imported 807 Records into Container! Successfully imported 4959 Records into Player! Successfully imported 139 Records into Territory! Successfully imported 470 Records into Vehicle! 96421, 102671, 107680, 109201, 96283, 96289, 96317, 96329, 96334, 96337, 96353, 96378, 96381, 96385, 96396, 96420, 96458, 96462, 96509, 96514, 96515, 96517, 96526, 96758, 96762, 96764, 96767, 96774, 96776, 96781, 96795, 96847, 96849, 96850, 96857, 96859, 96861, 96862, 96879, 96880, 96881, 96882, 96883 Successfully applied territory IDs to Constructions! Successfully applied territory IDs to Containers! Total Execution Time: 0.2959058324496 Mins Note the text tells you how many records were successfully ported over to the new database, and the list of numbers are the IDs of constructions and containers NOT inside of a territory and will be deleted by exile cleanup script. Paste any errors IF ANY, bellow and i will do my best to help you with them Credit to second_coming for helping me with the territory IDs generator.
  24. DEADPOOL_ZA

    WAITING IS KILLING

    the waiting has me...............................................................................................................................................................................follow the white rabbit............................................................................................................................................................take red pill............................................................................................................................................................................................................................................................................................................................................................................................................................................need update...........................................need brains!
  25. pumpkin1131

    exile update

    does anyone know when the exile update is coming out?