Search the Community

Showing results for tags 'working'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Exile
    • Changelogs
    • Feedback
  • Exile Community
    • General Discussion
    • New Feature Voting
    • Problems & Bugs
    • Cat Walk
    • Recruitment
    • Small Talk
  • Exile Mod XM8 App
    • XM8 Server Administration
    • XM8 Android App
    • XM8 Discord Bot
  • Exile Mod Server Administration
    • Ask a Game Server Provider
    • Hosting
    • Operating Systems
    • Installation
    • Database
    • Security
    • Maintenance
  • Exile Mod Customization
    • Downloads & Releases
    • Content
    • Environment
    • Gameplay
    • Look & Feel
    • Tech Talk
  • Exile Life Mod
    • Visit forum on exilelifemod.com

Categories

  • Knowledge Base
  • Items
  • Constructions
  • Traders
  • Vehicles

Categories

  • Servers

Categories

  • Devblog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Homepage

Found 7 results

  1. Here is a gem of a terrain that I am surprised more people aren't running on their server. Koplic is a 73sq km terrain that uses all arma 3 assests. What that means is it doesn't need all in arma, or anything else running. http://www.armaholic.com/page.php?id=21990 It has a great balance of buildings, military, and forest areas making it an excellent terrain choice for exile. Also, tree's work, meaning you can build bases The terriain is not without problems however, and there are no bridges on the terrain by default. (this was easily solved by exiles ability to add in structures, I think I got most of the bridges) I also added in fuel feeds because the others didn't seem to be working quite right. This mission file is set up for vendors to have mas and tryk loot; you can remove them from the config.cpp if you would like. There are 3 blue safe zones with trader buildings and 1 red debug safe zone. Your normal exile_server_config.pbo for altis will work just fine as this map uses all arma 3 buildings an example server is temporary running this at 162.213.25.195:2372 The example server is running Koplic, MAS Weapons, MAS Vehicles, TRYK Uniforms 350% loot, 5x building (10 wood planks per 2 wood), and missions. Note, this is my testing server, so it can go down whenever I feel like it, or change maps, or have the db wiped, you get the idea. However, I really like this map, so if enough people are playing on it I will not wipe the db and run it like a normal server and get another server for testing stuff Just open this image with winrar for the mission.pbo file for Koplic. (the 2 'missions' that are running on the map image below are from a different server side mod)
  2. Danielz3

    Discord Invite down?

    I guys! I try do add exile discord server on my discord and say is not avaible... What i can do to get in?
  3. wedgelet1

    Loot not working properly

    Hi, I'm try to set up my own server atm, currently working on adding a few bits into the loot tables but when I copied the new loot config into me exile_server_config i then was only finding a loot container very rarely, so loot is still spawning just not in the right amounts, I haven't edited my loot settings in my mission.pbo's config file so I'm at abit of a loss. I've put the a copy of my CfgLootTables below, if anyone has any suggestions please let me know and I'll happily post anything else you might want to see to help sort out the issue.
  4. Hey there guy's First of all im going to be perfectly honest... I am new to all this Arma 3 Stuff, but I still am very educated in terms of having servers and configuration so Im not a noob. So the day before yesterday I bought infiSTAR for Exile to be abled to administrate my server a bit better. BUT I cannot get it to work. Ive already reinstalled it like 30 times ( No Joke ) and it still does not load ingame (I dont get the message, that its loaded). I've got to add that I'm using TADST v.3.0.0 - Tophe's Arma Dedicated Server Tool, but it still does not work. Ive included the two lines in the description, ive configured and added the files into the a3_infiSTAR_Exile.pbo and ive also included the .dll's into my main Arma 3 Server directory. STILL IT WONT WORK. Now I am asking you for help.... Why does it not load? My Startup parameters: -port=2302 "-config=C:\Users\Administrator\Desktop\SteamCMD\steamapps\common\Arma 3 Server\TADST\default\TADST_config.cfg" "-cfg=C:\Users\Administrator\Desktop\SteamCMD\steamapps\common\Arma 3 Server\TADST\default\TADST_basic.cfg" "-profiles=C:\Users\Administrator\Desktop\SteamCMD\steamapps\common\Arma 3 Server\TADST\default" -name=default -filePatching "-mod=@Exile;@ExileServer" -servermod=@a3_infiSTAR_Exile;@a3_infiSTAR_Exile My Extra Parameters: -servermod=@a3_infiSTAR_Exile;@a3_infiSTAR_Exile ( this was only to test, to see if it would load with those parameters tbh) Battleye is also enabled. It is loaded though Also it is under the List of mods (I think its the wrong one though) Im looking forward to your help Also I would like to tag @infiSTAR because he maybe abled to help me aswell Additional information will be posted if requested. (As said before im new to all this stuff)= Have a nice day.
  5. Mux

    Esseker loot

    I know there has been a lot of threads about this topic already but believe this is different. I gotten loot to spawn in a few houses in the city named gulash but the exact same house in other cities do not spawn any loot. The mods i'm using to test this server is Esseker, A2OP (also tried CUP terrains complete) and exile. I've disabled spawning restrictions such as distance to safezone and increased spawn chance. i've gotten no errors, i've tried to create my own loot spawn positions and also used loot positions mad by others. if there is no solution, is there a way to manually create and place every loot spawn location on the map? thanks for any help.
  6. infiSTAR keybinds not working with apex preset, ever since i have updated arma 3 and used A3L to connect to my own exile server (which by the way is fully functional), ive noticed i can no longer press f1 to open infistar or any other of the keybinds. I can not also change the defualt preset to arma 3 and hope to restart the game to fix it as the issue re-occurs where it resets back to apex preset. ive heard this is to do with the apex DLC but i despise not being able to use infiSTAR due to a control preset. Please help
  7. Here are some server files for Sahrani. It's set up to use All in Arma, TRYK, MAS Vehicles, and MAS Weapons. However, you don't have to use all the mods except for All in Arma. This includes the mission.pbo with vendors and igi load. Also includes an exile_server_config.pbo with high loot settings and working loot on the map. if you want, you can comment out the mas loot and uncomment the original loot to get the normal loot table back. (all in the config.cpp of the exile_server_config.pbo) This map only has old trees, so building does not work because you can't get wood anywhere.