red_ned

[Update] Kill the Mayor v2.1 DMS Static Mission (Altis)

24 posts in this topic

On 2/7/2016 at 5:50 PM, red_ned said:

currently downloading:

Bornholm, Esseker, Lingor, Panthera and Taviana.

As I don't play any of them or own a server will need someone to check errors but I can give them a go, will probably redo some of the ones I have done on the other maps.

Let me know ideas or if anyone can help test. cheers

I run Panthera

 

Share this post


Link to post
Share on other sites

updated mission to use my latest v2.1 logic and original v1.0 is in zip file still if people want it in that format

NOTE- to update if you have this mission already installed just replace mayor.sqf in missions/static

  • Like 1

Share this post


Link to post
Share on other sites
Advertisement
On 27/03/2017 at 7:51 PM, red_ned said:

updated mission to use my latest v2.1 logic and original v1.0 is in zip file still if people want it in that format

NOTE- to update if you have this mission already installed just replace mayor.sqf in missions/static

One question:

 

You have a file called "mission_configuration.txt". Where does this or the script inside it, go?

Share this post


Link to post
Share on other sites
3 hours ago, RastaLulz ツ said:

One question:

 

You have a file called "mission_configuration.txt". Where does this or the script inside it, go?

it doesn't go anywhere, its how you can configure the mission if you want to change anything, you only need 2 files:

the mission:  mayor.sqf 
and the buildings: mayor_buildings.sqf 
 

the rest is the usual gumpf you get with installation files

 

Share this post


Link to post
Share on other sites
On 12/04/2017 at 4:36 PM, red_ned said:

it doesn't go anywhere, its how you can configure the mission if you want to change anything, you only need 2 files:

the mission:  mayor.sqf 
and the buildings: mayor_buildings.sqf 
 

the rest is the usual gumpf you get with installation files

 

Hm okay, well I followed your tutorial correctly and the missions do not start up now. Nothing in extdb logs or RPT that the missions do not come up.

Something is wrong and I have no idea why they do not start up.

Edited by RastaLulz ツ

Share this post


Link to post
Share on other sites
On 4/18/2017 at 5:11 AM, RastaLulz ツ said:

Hm okay, well I followed your tutorial correctly and the missions do not start up now. Nothing in extdb logs or RPT that the missions do not come up.

Something is wrong and I have no idea why they do not start up.

If you followed the directions they will start up .. they are not on the map all the time .. the map edits are there all the time for the mission.. go to the location and see if the map edits for the mission are there .. if so that part is correct .. so chances are you have installed correct if you followed the directions .. its easy as hell .. the static missions are at random times.. and you can adjust that as well 

Share this post


Link to post
Share on other sites
On 2017-4-21 at 1:17 PM, Chainsaw Squirrel said:

If you followed the directions they will start up .. they are not on the map all the time .. the map edits are there all the time for the mission.. go to the location and see if the map edits for the mission are there .. if so that part is correct .. so chances are you have installed correct if you followed the directions .. its easy as hell .. the static missions are at random times.. and you can adjust that as well 

Yeah, I know how the missions work, but the thing is, I followed your tutorial 100%, literally nothing showed up. Not even the default. The default normally starts as soon as the server is up within 2-3 minutes, its set on 0 players on the server it will start and minimum server FPS 5. So it loads up 100%, as soon as I implement your scripts, it stops everything from working. I checked your SQF's and I couldn't find anything at all that could be messing with DMS.

Share this post


Link to post
Share on other sites
2 hours ago, RastaLulz ツ said:

Yeah, I know how the missions work, but the thing is, I followed your tutorial 100%, literally nothing showed up. Not even the default. The default normally starts as soon as the server is up within 2-3 minutes, its set on 0 players on the server it will start and minimum server FPS 5. So it loads up 100%, as soon as I implement your scripts, it stops everything from working. I checked your SQF's and I couldn't find anything at all that could be messing with DMS.

not my tutorial ... or my missions ..I just answered you .. static missions dont show up at exact server restart .. they could show up anytime .. look at your rpt for errors for the missions or dms .. this  is about the easiest thing there is to install .. dms and @red_ned missions. 

Share this post


Link to post
Share on other sites

I am having problems too, i followed the instructions perfectly plus i also added 2 other mission at the same time, i have added Bomos attack, stop the mayor and ai island to my static missions but on server restart after i uploaded i got no static missions spawning.

I checked my rpt and found this:

_msgWIN = ['#0080ff',"Convicts have>
18:00:50   Error position: <];


_msgWIN = ['#0080ff',"Convicts have>
18:00:50   Error Missing ;
18:00:50 File x\addons\DMS\missions\static\mayor.sqf, line 252
18:00:50 Error in expression <ng to set up his old home",_difficultyM]];


_msgWIN = ['#0080ff',"Convicts have>
18:00:50   Error position: <];


_msgWIN = ['#0080ff',"Convicts have>
18:00:50   Error Missing ;
18:00:50 File x\addons\DMS\missions\static\mayor.sqf, line 252

 

I checked mayor.sqf line 252 and it was:

_msgStart = ['#FFFF00', "The old Mayors %1 troops are trying to set up his old home",_difficultyM]];

i checked this line against the other missions with the same format and i come to this conclusion, should this line read:

_msgStart = ['#FFFF00',format["The old Mayors %1 troops are trying to set up his old home",_difficultyM]];

am i right with that? i watched my server playing for 2 hours after i started it up and not a single static mission spawned which makes me think my error glitched the entire spawning cycle or something. (normal random bandit missions continued to spawn fine)

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.