• 0
Sign in to follow this  

Major problems with crafting


Hi there! recently me and a couple of friends got our own dedicated server originally running 0.9.41 but is now running 0.9.6 and are facing major issues with crafting/placing objects. basically it starts with us not being able to gather wood. we can use the axe to hit trees but no wood is placed in our inventories or on the ground, we've tried the many guide on this site to try and fix that, including the hotfix but there is still no joy. to get around this i added wood to the traders, i can get wood that way and craft a workbench, fire and planks but thats it. even after placing the work bench in my territory and having the materials in my inventory when i try and make any wooden structures i get this error (see picture 1) and then, if i spawn the items in via the admin menu i cant place them and get this error (see picture 2). I've looked, and looked for a way to fix this but nothing seems to work. im all out of options so im hoping someone here can help! please! thank you all in advance!  



Share this post

Link to post
Share on other sites

0 answers to this question

There have been no answers to this question yet


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.