• 0
Sign in to follow this  

Black Screen After Lobby


I'm running and exile mod server with infistar as well as a3xai mods. My issue is last night the server was running fine me and some friends where playing on it without any issues. Today I try to log back into the game and I get past the lobby only to get a solid black screen unable to do anything else but alt+ctrl+del to get out of this. I can post rpt files if need. Anyone having the same issue or know how i might be able to fix this. I have tried a server restart and still doesn't fix this. Server is hosted by Host Havoc. Thanks

Edited by Grimous2004

Share this post

Link to post
Share on other sites

4 answers to this question


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.