• 0
Sign in to follow this  
JnKTechstuff

[SOLVED] Weird Error

Question

Im prolly stupid here but I cant figure it out:

310661c9a2e04e89797eef5c70b9c3e2.png

 

I haven't touched this part really. I tried to delete the comment section out and it just moved the error and I also tried to add a comma after the 300 } at the level 10 (Line 1739) and that did not work.

Share this post


Link to post
Share on other sites

9 answers to this question

Advertisement
  • 0
29 minutes ago, oSoDirty said:

In my experiences the line number the error gives is far from accurate.  What have you installed on the server so far?

 

CUP, RHS, ASDG_JR

I am using the easy trader mod

 

13 minutes ago, †RiH† StokesMagee said:

Please pastebin your config.cpp and i'll see if i can spot the error :)

 

Pastebin is for losers but here: http://hastebin.com/edaxisoges.tex

xD

Share this post


Link to post
Share on other sites
  • 0

Well dont you just love it when you make a post then find out what you did wrong whilst making a reply.

Line: 1913 adn 1914

FML

If you are also having this error just seriously look through any lines of code you might have added.

 

Thank you both for the help but it seems I am just overly tired 

Share this post


Link to post
Share on other sites
  • 0
5 minutes ago, JnKTechstuff said:

Well dont you just love it when you make a post then find out what you did wrong whilst making a reply.

Line: 1913 adn 1914

FML

If you are also having this error just seriously look through any lines of code you might have added.

 

Thank you both for the help but it seems I am just overly tired 

only 1913 :P

Share this post


Link to post
Share on other sites
Advertisement
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.