Janski

ExAd - Package of Virtual Garage|XM8|StatsBar|Halo & Parachute|Admin Events|Hacking|Grinding|Vehicle Upgrade

2257 posts in this topic

Make sure you double check your have have enter everything in . 

Your missing something . 

Don't forget your battle eye . But this sounds more like cfg remote section .go back a few pages there are a fee posts where people missed this .

Share this post


Link to post
Share on other sites
Advertisement

can anyone help me? 
i set up a fresh server, installed exile, started up, everything worked, xm8 too, stopped server, added infistar, booted up everything still all good, stop server added Exad, and xm8 addon, can't open xm8 since?

tried fresh installs with no infistar 3 times now. still can't open xm8, only seems to open in vanilla Exile. looked over log files, not seeing any errors, any help would be much appreciated. 

Share this post


Link to post
Share on other sites

i have this problem

 

13:55:23 "ExileServer - Loading vehicles from database..."
13:55:23 "ExileServer - Database Error: Error No Custom Call Not Found"
13:55:23 Error in expression <umberOfVehicles - 1 do 
{
((_vehicleIDs select _i)select 0) call ExileServer_obj>
13:55:23   Error position: <select _i)select 0) call ExileServer_obj>
13:55:23   Error Generic error in expression
13:55:23 File exile_server\code\ExileServer_world_loadAllDatabaseVehicles.sqf, line 25

can anyone help me?

 

and mei DB log

 

[13:55:23:743145 +02:00] [Thread 24756] extDB2: SQL_CUSTOM_V2: Error No Custom Call Not Found: Input String loadVehicleIdPage:0:100
[13:55:23:743176 +02:00] [Thread 24756] extDB2: SQL_CUSTOM_V2: Error No Custom Call Not Found: Callname loadVehicleIdPage

 

Edited by ReeN36TV

Share this post


Link to post
Share on other sites

Hey my stats bar going crasy since the arma update xD

i dont know why but the status bar server time counter, counts 2 times faster from 4h to 0 xD have anyone a idea what must be chanched? 

Spoiler

(64bit /32 bit = 2 --> time goes 2 times faster xD) but i think that make no sense^^

that follows that exactly after 2h is serverrestart and not after 4h <-- but i think thats because infistar have the same issue like exad... i know that exad cant restart the server...

Edited by Powerstriker46

Share this post


Link to post
Share on other sites
File mpmissions\__cur_mp.Altis\config.cpp, line 83: /CfgInteractionMenus/Car/Actions.PackDeployedVehicle: Undefined base class 'ExileAbstractAction'

have the bext problem

 

Quote

Error in expression <000)
];
_vehicleObject = createVehicle [_vehicleClassName, _temporaryPositionInO>
14:53:21   Error position: <_vehicleClassName, _temporaryPositionInO>
14:53:21   Error Undefined variable in expression: _vehicleclassname
14:53:21 File exile_server\code\ExileServer_object_vehicle_carefulCreateVehicle.sqf, line 23
14:53:21 Error in expression <ATL = _this select 3;
_vehicleObject = [_className, _position, _direction, _useP>
14:53:21   Error position: <_className, _position, _direction, _useP>
14:53:21   Error Undefined variable in expression: _classname
14:53:21 File exile_server\code\ExileServer_object_vehicle_createNonPersistentVehicle.sqf, line 17
14:53:21 "ExileServer - ||WARSHEEP||<null> Spawned"
14:53:21 Error in expression <then {
format ["||WARSHEEP||%1 Spawned",_vehicleClassName] call ExileServer_util>
14:53:21   Error position: <_vehicleClassName] call ExileServer_util>
14:53:21   Error Undefined variable in expression: _vehicleclassname
14:53:21 File exile_server\code\ExileServer_world_spawnVehicles.sqf, line 208
14:53:21 Error in expression <ndom _airVehicleClassNames;
_vehicle = [_vehicleClassName, _positionReal, random>
14:53:21   Error position: <_vehicleClassName, _positionReal, random>
14:53:21   Error Undefined variable in expression: _vehicleclassname
14:53:21 File exile_server\code\ExileServer_world_spawnVehicles.sqf, line 206
14:53:22 Exile_Car_QilinUnarmed: Unarmed_Main_Turret_hide - unknown animation source turrethide
14:53:22 Exile_Car_QilinUnarmed: Unarmed_Doors_Hide - unknown animation source doorshide
14:53:22 Exile_Car_QilinUnarmed: MainTurret - unknown animation source mainturret
14:53:22 Exile_Car_QilinUnarmed: MainGun - unknown animation source maingun
14:53:22 "ExileServer - ||WARSHEEP||Exile_Car_QilinUnarmed Spawned"
14:53:40 "ExileServer - ||WARSHEEP||Exile_Boat_RubberDuck_Black Spawned"
14:53:40 Error in expression <000)
];

 

 

Edited by ReeN36TV

Share this post


Link to post
Share on other sites
On Saturday, March 18, 2017 at 2:50 PM, Powerstriker46 said:

Hey my stats bar going crasy since the arma update xD

i dont know why but the status bar server time counter, counts 2 times faster from 4h to 0 xD have anyone a idea what must be chanched? 

  Reveal hidden contents

(64bit /32 bit = 2 --> time goes 2 times faster xD) but i think that make no sense^^

that follows that exactly after 2h is serverrestart and not after 4h <-- but i think thats because infistar have the same issue like exad... i know that exad cant restart the server...

Me too statusbar Crash with the ne arma update. Can anyone help ?

 

Share this post


Link to post
Share on other sites
Advertisement
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.