• 0

How to correctly add a new map that have separated files [.Staszow]


Hi, what i want to know is how to make this map working with exile "Pomelo".
Problem is when i want to start server. It just stuck on-

Warning Message: You cannot play/edit this mission; it is dependent on downloadable content that has been deleted.staszow
2016/05/20, 16:18:07 Missing addons detected:
2016/05/20, 16:18:07   staszow

I tried some other names of this map (that i thought'll work) ex. staszow_island, staszow, staszow_wrp, staszow_layers, staszow_data.

None worked... I'm out of forces :P
I'm adding ss with all the map files & their names.

Please help me & sorry for my bad English :/ 

Staszow map files.jpg

Share this post

Link to post
Share on other sites

1 answer to this question

  • 0

Good luck.

It took me about 16 hours to get our server going on this map.

It was a specific change to the MD5 hash and forcing a PBO base encryption algorithm  to be called from Arma2 base code for it to work.

It was pure hell.




Edited by GamersRoost

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.