• 0
NeverAgain

[SOLVED]CUP weird water

Question

9 answers to this question

  • 0
53 minutes ago, Metalman10 said:

I had a fix for this so once im home ill search around for it and let you know! This only works for CUP - core and CUP - maps

That would be awesome..Same thing on Esseker.

Share this post


Link to post
Share on other sites
  • 0

had this on napf, its a fog base issue, either turn your fog to 0 in the config or turn all the way down in infistar

Edited by hogansheroes
  • Like 1

Share this post


Link to post
Share on other sites
Advertisement
  • 0
5 hours ago, hogansheroes said:

had this on napf, its a fog base issue, either turn your fog to 0 in the config or turn all the way down in infistar

+1, using a2op here, no fog=no toxic glowing water

  • Like 1

Share this post


Link to post
Share on other sites
  • 0
4 hours ago, Rappidxshots said:

this is to do with Cup Terrains few of the ponds on my server are the same, when people ask just say its magic water ;)

lol if you have  no fog=no toxic glowing water

Share this post


Link to post
Share on other sites
  • 0

Ok so I set everywhere I know of to fog=0. Does overcast count and I need to remove that? Because fog still seems to come in. Maybe because it is Esseker it makes it self have fog...:$

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.