Hell Raiser

[PROBLEM SOLVED infiSTAR 'Shift & I' on buildings on Tanoa not working?

3 posts in this topic


I was wondering if anyone has experienced this and what is causing it.

I have been having alot of trouble with getting a good amount of buildings to spawn loot on Tanoa (my server). I found all the buildings that do spawn loot (Very few) if I press 'Shift & I' on it to bring up the infiSTAR building name in the bottom left, the ones that spawn loot come up with the building name.



Where as buildings which do not spawn loot, comes up with no name





Has anyone experienced this, or does @infiSTAR know what could cause this? My guess is it is connected with the loot spawning issues.


Thankyou for any help in advance :)

Share this post

Link to post
Share on other sites

We manged to get the fix on the loot & the shift + i issue on the server.

Its a verry basic fix with no coding needed, yay:D

Its has to do with some issues of the Dev Steam Updater on our control pannel.

What we did is drag our steamapps\common\Arma 3\Expansion into your server expensions folder, overwrite all the files.

Start up server and it works all fine:)

@infiSTAR Problem solved:)


Server: Tanoa Exile (obviously) with all 3 RHS mods running on Arma's Development Build 1.63.136975 .

  • Like 1

Share this post

Link to post
Share on other sites
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.