• 0
[ReSpec] Hunter

ARMA 3 Exile - Map Is Not Loading


Hey guys, so I tried putting in my Exile.Altis into my Server.cfg as the map to load, setup everything in the mission.sqm, and tried to put everything else in. I'm still getting this error when trying to load the server as well as a Gyazo of the mission missing and it not loading Exile as a mod:


19:02:38 Warning Message: You cannot play/edit this mission; it is dependent on downloadable content that has been deleted.exile_client

19:02:38 Missing addons detected:

19:02:38   exile_client

ReSpec is my server, and its still not showing the map or Exile.. I can't load in at all. Can anyone help me please? It would be extremely appreciated.

Share this post

Link to post
Share on other sites

0 answers to this question

There have been no answers to this question yet


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.