• 0
Sign in to follow this  

Exile mod not recognized


Hello all,


I have seen this question coming by here more often, but no answers for me.

The default Arma3 launcher keeps failing to recognize my mod.
I have tried downloading manually and then place the mod in the /steamapps/arma3 directory, i have tried placing it in a the /mydocuments/mods/ directory and through the A3 launcher, all to no avail.

The mod keeps showing up as unrecognized, and when i start the game and try to join a server it starts about the deleted content.. 

I really want to try this mod, but so far this is a frustrating experience.
I am a bit out of ideas why the mod is not recognized.

Share this post

Link to post
Share on other sites

0 answers to this question

There have been no answers to this question yet


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.