• 0
Sign in to follow this  
modernkilla82

Problem With My Mission File

Question

Hey, so i made this Exile.Esseker.PBO with the release of  Custom Esseker traders & map addons  by Mr Health And Safety, everytime i try and start the server(NOT HOSTED ON MY PC/HOSTING SERVICE) with commandline: 

Spoiler

-ip=104.192.227.34 -port=2327 -noPause -noSound "-cfg=A3DS\basic.cfg" -ranking="" -par="" "-config=A3DS\server.cfg" "-profiles=A3DS" "-servermod=@ExileServer;@infiSTAR_Exile" "-mod=@Exile;@Esseker;@CBA_A3;@CUP_Terrains_Core;@CUP_Terrains_Maps;@CUP_Units;@CUP_Vehicles;@CUP_Weapons;@RHS_AFRF;@RHS_GREF;@RHS_USAF;@NIArsenal" -world=empty -autoinit -maxMem=8096

 

I get this in the logs: 

Spoiler

6:15:15 Error in expression <false>

 6:15:15   Error position: <false>

 6:15:15   Error Local variable in global space

 6:15:15 Global namespace not passed during: false

 6:15:15 Global namespace not passed during: false

 6:15:15 Error in expression <false>

 6:15:15   Error position: <false>

 6:15:15   Error Local variable in global space

 6:15:15 Global namespace not passed during: false

 6:15:15 Global namespace not passed during: false

 6:15:15 Error in expression <false>

 6:15:15   Error position: <false>

 6:15:15   Error Local variable in global space

 6:15:15 Global namespace not passed during: false

 6:15:15 Global namespace not passed during: false

 6:15:15 Error in expression <false>

 6:15:15   Error position: <false>

 6:15:15   Error Local variable in global space

 6:15:15 Global namespace not passed during: false

 6:15:15 Global namespace not passed during: false

 6:15:15 Error in expression <false>

 6:15:15   Error position: <false>

 6:15:15   Error Local variable in global space

 6:15:15 Global namespace not passed during: false

 6:15:15 Global namespace not passed during: false

 6:15:15 Error in expression <false>

 6:15:15   Error position: <false>

 6:15:15   Error Local variable in global space

 6:15:16 Initializing Steam server - Game Port: 2327, Steam Query Port: 2328

 6:15:16 Steam AppId from steam_appid.txt: 107410

 6:15:16 Connected to Steam servers

 6:16:27 Item should be already created

 6:16:27 Item should be already created

 6:16:27 Item should be already created

 6:16:27 Item should be already created

 

And when joining the server it is stuck on "Connecting..." and it is always on "Creating" 

This is very similar to my other posts, but i give the PBO in this one and changed it around since last time. Can anyone help me out with this? I am a noob at scripting and know very little. Any help is appreciated. May pay small donation if someone can help me with this.(Help make a custom PBO mission file w traders and what not) 

Share this post


Link to post
Share on other sites

1 answer to this question

Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.