John

[Updated] ExileReborn - A complete survival package

893 posts in this topic

What settings would you guys recommend for infistar on these with Reborn on Esseker?

 

Does it matter or make any difference?

 

/* Terrain Grid Value   */ TGV = 40;    /* 50, 25, 12.5  */    /* if set to 50 grass will be very low for better client FPS.. default is 25 ~35 is good performance and grass :) */
/* ViewDistance Value   */ VDV = 2000;
/* ObjectViewDistance   */ VOV = 2000;
/* ShadowViewDistance   */ SVD = 50;

 

Thanks Razor

Share this post


Link to post
Share on other sites
Advertisement

HI, im trying to make a server for me&friends to play, I dont have any other addons but I get kicked from server after the two texts at the start, and I dont know where to look for a logfile to show me why I get kicked. I disabled battleeye, the pbos should be packed correctly.

Any Ideas?

Edited by jaxx0rr

Share this post


Link to post
Share on other sites

You need to look in your battleye folder for the .log file. Look in there and post the results (on pastebin if it's big).

Also make sure that you have overwritten the default BE filters with the ones provided

Share this post


Link to post
Share on other sites
12 hours ago, Paul said:

You need to look in your battleye folder for the .log file. Look in there and post the results (on pastebin if it's big).

Also make sure that you have overwritten the default BE filters with the ones provided

Thing is I disabled battlenet, and I'm not even sure I got kicked, it just shows me in grass and displays the welcome messages, then for a split second it shows the sequence where i'm supposed to parachute in, then boom it goes to the server screen, no message, nothing. I'm new to Arma 3 modding but before this I managed to get the ExileZ-2 addon to work, but vehicles were not persistent..

EDIT2: I thought I deleted some files but I redid all the steps and still it does the same thing..

I have found a log that shows something is wrong (i've compared it to previous logs)

this part:

forE>
  Error position: <ExileServer_object_flies_spawn;

here is the entire log file: http://pastebin.com/ncf0Kugt

EDIT3: since I could not get it working and I found that Exile actually has persistent vehicles you just have to buy them at the included traders I ended just installing DMS and ExileZ-2.

Edited by jaxx0rr

Share this post


Link to post
Share on other sites
23 hours ago, Therealrag said:

I asked John If i could create a Cherno version so now I am working on that and will be happy to share once I get it done.  its about 30% done. I also made the mission file a little less cluttered as well.    easier to modify for different maps. 

@Therealrag thanks for your contribution to this mod.  I wish I knew enough to contribute.  I hope its the latest cherno like the one used in Exile Zero. 

 

Share this post


Link to post
Share on other sites
5 hours ago, jaxx0rr said:

Thing is I disabled battlenet, and I'm not even sure I got kicked, it just shows me in grass and displays the welcome messages, then for a split second it shows the sequence where i'm supposed to parachute in, then boom it goes to the server screen, no message, nothing. I'm new to Arma 3 modding but before this I managed to get the ExileZ addon to work, but vehicles were not persistent..

EDIT2: I thought I deleted some files but I redid all the steps and still it does the same thing..

I have found a log that shows something is wrong (i've compared it to previous logs)

this part:


forE>
  Error position: <ExileServer_object_flies_spawn;

here is the entire log file: http://pastebin.com/ncf0Kugt

Have you set marma to false in john'o events config if you are not using it?  there are a lot of errors in the rpt that i had when i missed that part out

Share this post


Link to post
Share on other sites
10 hours ago, Razor77 said:

What settings would you guys recommend for infistar on these with Reborn on Esseker?

 

Does it matter or make any difference?

 

/* Terrain Grid Value   */ TGV = 40;    /* 50, 25, 12.5  */    /* if set to 50 grass will be very low for better client FPS.. default is 25 ~35 is good performance and grass :) */
/* ViewDistance Value   */ VDV = 2000;
/* ObjectViewDistance   */ VOV = 2000;
/* ShadowViewDistance   */ SVD = 50;

 

Thanks Razor

TGV = 3.125;

VDV = 1400;

VOV = 1400;

SVD = 100;

 

  • Like 1

Share this post


Link to post
Share on other sites
2 hours ago, >X< said:

@Therealrag thanks for your contribution to this mod.  I wish I knew enough to contribute.  I hope its the latest cherno like the one used in Exile Zero. 

 

not done.... but rough design for tent city..

tentcityexilereborn.jpg

Share this post


Link to post
Share on other sites
2 hours ago, Razor77 said:

Have you set marma to false in john'o events config if you are not using it?  there are a lot of errors in the rpt that i had when i missed that part out

yes I have

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.