Exile Esseker Problem

4 posts in this topic

Hey guys,

I hope this is the right place to write this.

I just set up a new Exile Server. It ran fine on Altis, but I now tried to install Esseker on it and now nothing works...

So the server starts fine. No Problems here so far (at least nothing shows up). But in the Server List in the A3Launcher only the mod Exile shows up and not the other mods (CUP Terrains Core, Esseker,...).

If I try to join now, I get to the loading screen but then it says: "You can not play/edit this mission; it is dependent on downloadable content that has been deleted. Esseker" But I have Esseker installed and can join other Esseker Servers.

These are my log files, my start batch and my mission.sqm:

I hope you can help me

Share this post

Link to post
Share on other sites
11 hours ago, BetterDeadThanZed said:

Did you change which map is loaded in the server's .cfg file?

I put this in my .cfg:

class Missions


class Exile


template = Exile.Esseker;

difficulty = "ExileRegular";



I tried several other mods and none is shown in A3Launcher. I can only join the server if I start the game with the mods I need and join with the ingame Server Browser.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.