need help with zombies and demons

15 posts in this topic

i have the @zombies and demons folder in my server (hosted)

i have the @zombies and demons in my mod section of my command line

-ip=XXXX.XXXX.XXXX.XXXX -port=XXXX -noPause -noSound "-cfg=A3DS\basic.cfg" -ranking="" -par="" "-config=A3DS\server.cfg" "-profiles=A3DS" "-servermod=@ExileServer;@infiSTAR_Exile" "-mod=@Exile;@Zombies and Demons" -world=empty -autoinit -maxMem=6144

But i must have missed a step.


the server starts, i can login and play. but no zombies ... and it forces me to unload the zombies and demons mod when i connect.


not sure if this is normal ... from server log.

11:40:21 ==== Loaded addons ====
11:40:21 dta\bin.pbo - unknown
11:40:21 dta\core.pbo - 98397
11:40:21 dta\languagecore_f.pbo - 102617
11:40:21 C:\TCAFiles\Users\xxxxx\20101\@Zombies and Demons\addons\ryanzombies.pbo - unknown

some more from the log file...

11:40:21                                               name |               modDir |    default |               origin |                                     hash | hashShort | fullPath
11:40:21 ----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
11:40:21                            Ryan's Zombies & Demons |  @Zombies and Demons |      false |             GAME DIR | 9439c7ffe34403657997eac04e10bb889d81d3c6 |  ff6bd66c | C:\TCAFiles\Users\xxxxxx\20101\@Zombies and Demons

no other mention of zombies in my logs.


what did i miss?




Share this post

Link to post
Share on other sites

no i meant it wasnt even loading the mod. see the screenshot above.


however now it is loading .. but it gives me a mistmatch error when i try and join






Edited by Lamplighter
better picture

Share this post

Link to post
Share on other sites
42 minutes ago, Crazy Mike said:

if you mean there are no zombies spawning you should get the addon to do so


ok i have followed that link (thank you!).  i have deleted everything i had on my server and reinstalled zombies and the exile-z stuff.

i unscubscribed to zombies and mods launched the game, it told me i had to subscribe so i did. and i still get a mismatch, and wont let me join the server.

when i look at the launcher now i get this (see screenshot)


Share this post

Link to post
Share on other sites

oh ... well dont i feel stupid.


ok i put the key in the root of the server in the keys directory.  unsbuscribed from ryans mod and went to my server again in the launcher.  it said i had to subscribe so i did and launched ... same error.  mismatch.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.