Guest

Mod Checker Updated [now with XM8 APP]

102 posts in this topic

Advertisement
2 minutes ago, Teacher said:

In the absence of one of the mods a player has, he receives an error and the game closes with the error???

CXwVez7Tfu8.jpg

ZIct5Ae8Gro.jpg

To update ARMA it worked!!

Share this post


Link to post
Share on other sites
Guest

This errors are Client Side related, with memory crashes. unknow exception software, etc.

Typical client errors. Are not related with modChecker.

Share this post


Link to post
Share on other sites
4 hours ago, [4THC] NoRulez said:

This errors are Client Side related, with memory crashes. unknow exception software, etc.

Typical client errors. Are not related with modChecker.

Maybe, BUT!!! if you disable modChecker, this error does not arise at all once again connects modChecker, the error starts to appear again!

Share this post


Link to post
Share on other sites
13 hours ago, [4THC] NoRulez said:

This errors are Client Side related, with memory crashes. unknow exception software, etc.

Typical client errors. Are not related with modChecker.

So understood, this error occurs if the server has Extended Base Mod! And player, respectively, it is not!

Share this post


Link to post
Share on other sites
Guest

This project is unmantained anymore in exile forums. Maybe I will update github if any error appears if I still hosting a exile server. But my exilemod.com account will be removed soon.

Good luck with your life.

Share this post


Link to post
Share on other sites

Can anyone tell me, why script is showing window with APEX info, instead of mod checker info?

EDIT: had bug in configuration, had to check client logs to find out

EDIT2: after fixing problems, now anyway APEX Info window is showing first then after I click continue, mod checker is showing.
How to disable APEX Info window?

Edited by Nerexis

Share this post


Link to post
Share on other sites

If you are viewing apex info is because doesn't insall properly. Probabbly you put any sintax error in somewhere.

I have installed in mine without problems and works fine.

  • Like 1

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.