• 0
Sign in to follow this  
Gubamaharama

Enable battleye

Question

So I installed the arma3 from your website and at first launch I got a prompt asking to install battleye so I did, next time I launched the game it asked the same thing I clicked no and don't show this anymore and yea now It sez I have to enable battleye, I don't know how to do that. I tried reinstalling and getting the battleye prompt again, couldn't. I just need it to ask me to install it again. any suggestions?

Share this post


Link to post
Share on other sites

5 answers to this question

  • 0

It doesn't matter which launcher I use, I tried dling it manually but it just gave me 2 files to put in the battleye folder which didn't work, I think I need to delete my user settings but I don't know where they're saved. I couldn't find them in appdata, not sure where to look. The arma 3 launcher prompted me to dl battleye I want to make the launcher do that again. With the battleye provided by the launcher I could play. 

Edited by Gubamaharama

Share this post


Link to post
Share on other sites
Advertisement
  • 0

Method 1: Go here to open arma 3 with battleye manually.

C:\Program Files (x86)\Steam\steamapps\common\Arma 3\arma3battleye.exe

(I suggest making a shortcut on your desktop)

Method 2: Select Play arma 3 through steam.  Select battleye on the left side (about 5 down).

Should look like this

(Make sure you put a check on Enable)

Method 3:

When you try to join a server with battleye enabled, it will force a restart of arma 3 to enable it.  

 

 

Are you getting an error when trying to join games?

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.