Dman

Trader Objects not showing

3 posts in this topic

So I'm trying to put the objects I made in the m3editor in the initserver.sqf and when I load into the server they aren't showing up. I don't know if I'm missing something extremely simple, or if I fucked something up royally. But here's the deal, I have a trader at the NE Airfield already custom built, and the trader is there, with all the objects, it works perfectly. I tried putting my Stary trader in the initserver.sqf and it just doesn't want to work. Here's my RPT file, ignore all the unknown classnames I still haven't fixed that, not a problem here i don't believe

 

Here's my sqf (part where I put the stary trader)

 

Edited by Dman

Share this post


Link to post
Share on other sites

Uhmm, don't even worry about helping me. I'm completely retarded. I was super tired last night and I tried to add in a sign right above where I put my Stary trader and I didn't close a bracket.

 

However, if anyone is searching for help for the same, comment here or message me and I can help you.

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.