• 0
MickScandalous

Server Failed to start, Auto init Help Needed Please

Question

The little box that pops up says this:

 

17:46:31 BattlEye Server: Initialized (v1.214)
17:46:31 Autoinit is supported only for persistent missions!

 

Also is there way to close this box and still have the server running so I can launch A3 to play the game?

 

Share this post


Link to post
Share on other sites

18 answers to this question

  • 1

hmmm. what about the file paths in the .bat? from your pastebin i notice the arma exe and config files are in different locations?

== B:\ExileMSG\Server\arma3server.exe  -mod=@exile;Kart;Mark;Heli; -servermod=@exileserver; -config=B:\Arma\Server\@ExileServer\config.cfg -port=2302 -profiles=SC -cfg=B:\Arma\Server\@ExileServer\basic.cfg -name=SC

is that how it should be?

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Hey,

Could you please post your start parameters for you server, if you have -autoInit removing it will get rid of your error, unless you need it. Also what map are you running?

Share this post


Link to post
Share on other sites
Advertisement
  • 0
On 11/6/2016 at 6:14 PM, ProtoFlex said:

Hey,

Could you please post your start parameters for you server, if you have -autoInit removing it will get rid of your error, unless you need it. Also what map are you running?

I have to have it for the auto restart I believe , Ill put the parameters here to show you. I am trying the default map since i havnt changed anything

@echo off
color 0a
title Exile Monitor
:Serverstart
echo Launching Server
C: 
cd "C:\Arma\Server"
echo Exile Server Monitor... Active !
start "Arma3" /min /wait B:\ExileMSG\Server\arma3server.exe -mod=@exile;Kart;Mark;Heli; -servermod=@exileserver; -config=B:\Arma\Server\@ExileServer\config.cfg -port=2302 -profiles=SC -cfg=B:\Arma\Server\@ExileServer\basic.cfg -name=SC -autoinit 
ping 127.0.0.1 -n 15 >NUL
echo Exile Server Shutdown ... Restarting!
ping 127.0.0.1 -n 5 >NUL
cls
goto Serverstart

Share this post


Link to post
Share on other sites
  • 0
2 minutes ago, MickScandalous said:

where can i look for that?

 

It should be somewhere in your @ExileServer, if you can't find it search, using the windows search tool, your server folder :)

It should be called Arma3Server...........rpt

 

Edited by ProtoFlex

Share this post


Link to post
Share on other sites
  • 0
5 minutes ago, ProtoFlex said:

It should be somewhere in your @ExileServer, if you can't find it search, using the windows search tool, your server folder :)

It should be called Arma3Server...........rpt

 

Here is the SC folder which is the only one with .rpt files 

https://www.dropbox.com/sh/in1r7rwnevx0mq3/AADmd3B-3xj2thwfFxux6QIza?dl=0

 

Im not sure what to look for there though

Share this post


Link to post
Share on other sites
  • 0

Yep, that's it, sorry my server places them in another folder ahah i couldn't remember the default location.

Could  you post the most recent one in a pastebin and link it so i can take a look to see if there are any errors :)

Share this post


Link to post
Share on other sites
  • 0
1 minute ago, ProtoFlex said:

Yep, that's it, sorry my server places them in another folder ahah i couldn't remember the default location.

Could  you post the most recent one in a pastebin and link it so i can take a look to see if there are any errors :)

yes just a moment, they are all similar so if youve seen the latest youve seen them all

 

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.