• 0

Esseker loot


I know there has been a lot of threads about this topic already but believe this is different. I gotten loot to spawn in a few houses in the city named gulash but the exact same house in other cities do not spawn any loot.

The mods i'm using to test this server is Esseker, A2OP (also tried CUP terrains complete) and exile. I've disabled spawning restrictions such as distance to safezone and increased spawn chance.

i've gotten no errors, i've tried to create my own loot spawn positions and also used loot positions mad by others.


if there is no solution, is there a way to manually create and place every loot spawn location on the map?



thanks for any help.

Share this post

Link to post
Share on other sites

1 answer to this question

  • 0

The only solution I've seen posted in the other threads is to use the version of Esseker from Steam Workshop. For the people that did have problems with loot spawning that resolved it, usually said that was the fix. Don't get the Esseker from the Esseker website.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.