[SOLVED] DB Error Over Night

6 posts in this topic

Thanks for the Help!  So My server was running last night and had people connecting to it no issues,

Well something divided by 0 last night/early this morning and Nothing was working, No Mission Files, Game wasnt connecting to the sql Server.

Server never restarted, power never went out, internet never went off.


I checked RPT logs and this is what i am getting.

2016/11/06, 14:02:28 Client: Nonnetwork object 409d1c00.
2016/11/06, 14:02:28 "ExileServer - MySQL connection error!"
2016/11/06, 14:02:28 "ExileServer - Please have a look at @ExileServer/extDB/logs/ to find out what went wrong."
2016/11/06, 14:02:28 "ExileServer - MySQL Error: Unable to locate extDB2 extension!"
2016/11/06, 14:02:28 "ExileServer - Server will shutdown now :("
2016/11/06, 14:02:45 Warning: 16279 ms spent in callExtension calling name: "extDB2", function: "9:SHUTDOWN"

  I have tried searching for the nonnetwork object code and nothing could be found,  check the extDB Logs and it was blank.  I can Connect to my SQL on mariaDB 

**SQL server is root with no password,  I have tried on port 3306-3008 as at the IP.

Im Lost lol,  I have the and the .Dll File. I have tried Deleting those, and redownloading new files from website, Tried wiping and redownloading Arma Server Files, Exile Client, Exile Server, And Vscredit x86 and x64. Problem still exist D:  ive tried Searching forms but either im missing something so simple im overlooking it, or Something is messed up lol

No Files are blocked By Windows Server, Ports are Opened, Firewall Rules enabled and Setup, New Files, Attempted to Wipe SQL DB Exile, and Redoing it. 


Update1.  After i decided to try one last wipe and ensure all files were gone, Im receiving this error from Server.

" THe Procedure entry point_scalable_free could not be located in the dynamic link library C:\exile Server\steamapps\common\arma3Server\@exileserver\exdb2.dll"

Edited by Cody0520

Share this post

Link to post
Share on other sites
On 11/8/2016 at 9:18 AM, redbutterbox said:

The you have the wrong DLL

Thats what it was  Thanks!  Sorry for taking so long to reply back xD        redownloaded the Dll and its working now :D 


Share this post

Link to post
Share on other sites
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.