"needAdminNameTag" not working. v66.

3 posts in this topic

This isn't working for me. I can use the admin menu without correct tag.

needAdminNameTag = "true";
AdminNameTag = "[ADMIN]";

If I log on with [ADMIN] I can use the admin menu, and if I log on with [FPS] I can still use the admin menu. Could be because I have my UID in the hiddenSuperAdmin slot?

Share this post

Link to post
Share on other sites

This just started for me today, but I can use the admin main panel.. can teleport, and heal, but nothing else works. It all goes thru the motions as tho it worked, but the log says my client side admin is not activated or has stopped. I have tried everything from giving money, respect, spawning vehicles, weapons.. NOW if I tell things to spawn on my person then they appear... but they are useless items. Weapons wont fire. ammo wont load, food gives no gain and so on. It goes thru all the actions and even the dialog says it works. 

I was just thinking since I have my admin tag turned off, that maybe turning it on would help. This started about 2am. messed with it till 7am. grabbed the newest update, still the same.. I know it has to be something simple because it always is lol..


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.