• 0
InspectorGadget

Exile server is up but can't join

Question

10 answers to this question

  • 0
3 minutes ago, BetterDeadThanZed said:

Saying people "can't join" your server is like taking your car to the mechanic and then telling him "It's broken."

You need to provide some details or else people aren't going to bother to reply.

I was hoping the RTP file would be enough.

But the server is booting up like it should but when people are connecting it gets stuck on the loading screen wich says Hiding loot etc.

 

Share this post


Link to post
Share on other sites
Advertisement
  • 0
1 minute ago, InspectorGadget said:

I was hoping the RTP file would be enough.

But the server is booting up like it should but when people are connecting it gets stuck on the loading screen wich says Hiding loot etc.

 

I saw no errors in the RPT except for the fact that you have weapons that come with attachments in your config, so people can dupe those things all day long. If you saw an error in the log but aren't sure how to fix it, please point it out and I'll see if I know.

Share this post


Link to post
Share on other sites
  • 0
4 minutes ago, BetterDeadThanZed said:

I saw no errors in the RPT except for the fact that you have weapons that come with attachments in your config, so people can dupe those things all day long. If you saw an error in the log but aren't sure how to fix it, please point it out and I'll see if I know.

Thats the weird thing about it there aren't any major errors the only thing i noticed was this 

18:15:09 "ExileServer - Server is loading..."
18:15:09 Wrong init state

Share this post


Link to post
Share on other sites
  • 0
9 minutes ago, InspectorGadget said:

Thats the weird thing about it there aren't any major errors the only thing i noticed was this 

18:15:09 "ExileServer - Server is loading..."
18:15:09 Wrong init state

That's a normal message.

I assume there was nothing in the client RPT's and nothing in the database logs?

Share this post


Link to post
Share on other sites
  • 0

In your RPT-file first thing that I noticed was a missing ";" at the startup line.

"-mod=@Exile;@CBA_A3;@CUP_Units;@CUP_Vehicles;@CUP_Weapons"

Should be

"-mod=@Exile;@CBA_A3;@CUP_Units;@CUP_Vehicles;@CUP_Weapons;"

At lines 1232 and 1233 you can see that server is attempting kicks on the player. When it does that the kicks should go all the way up to 99. When I had this error I was missing ";" in the startup and also one buried in my config files. So add ";" to the -mod line and try again. If that doesn't help go through the configs...

Share this post


Link to post
Share on other sites
  • 0
1 hour ago, Mirimoo said:

In your RPT-file first thing that I noticed was a missing ";" at the startup line.


"-mod=@Exile;@CBA_A3;@CUP_Units;@CUP_Vehicles;@CUP_Weapons"

Should be


"-mod=@Exile;@CBA_A3;@CUP_Units;@CUP_Vehicles;@CUP_Weapons;"

At lines 1232 and 1233 you can see that server is attempting kicks on the player. When it does that the kicks should go all the way up to 99. When I had this error I was missing ";" in the startup and also one buried in my config files. So add ";" to the -mod line and try again. If that doesn't help go through the configs...

Working now thnx!

Share this post


Link to post
Share on other sites
  • 0
1 hour ago, Mirimoo said:

In your RPT-file first thing that I noticed was a missing ";" at the startup line.

Strangely enough, I've never had the ; at the of my -mod parameter and my servers have always worked fine.

Share this post


Link to post
Share on other sites
  • 0
33 minutes ago, BetterDeadThanZed said:

Strangely enough, I've never had the ; at the of my -mod parameter and my servers have always worked fine.

Wild quess: Your -mod line is at the end of the startup parameters maybe? If so then theres no need for ; in the end of the -mod section.

 

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.