chrib

Kann keinen einzigen Server mehr joinen!

1 post in this topic

Moin moin,

suche schon seit 4 Tagen nach einer Lösung.

Problem: Seit dem 1.66 Update trotz 3 maligem reinstallieren (mit dazugehörigen ArmA 3 Ordner löschen) und davon 2 mal Rollback auf 1.64Legacy (mit dementsprechendem perf-build-load im A3Launcher) komme ich auf keinen Server mehr. Und das alles immer mit der "Überprüfung auf Fehler der Spieldatei" in Steam. Singleplayer geht alles.

Egal welchen Server ich joinen will (ob mit A3Launcher, Vanilla-Launcher oder In-Game-Browser), mit und ohne Mods, Add-Ons, Workshops:

Ich bleibe immer im Vorlade-Bildschirm (bei dem "Connection" steht und noch kein Prozessbalken zu sehen ist) hängen. Mein Taskmanager zeigt mir auch keine bis minimale Abweichungen des Arbeitsspeichers von ArmA 3 an.

Ich achte auf die Versionskompatibilität zwischen mir und Server. Port-Einstellungen passen alle. Sogar schon ohne Firewall versucht. Battleye läuft alles ok.

Mir ist aufgefallen, dass mir im In-Game-Browser rechts unten im Erweiterungsfenster nichts mehr angezeigt wird. Auch ist mir aufgefallen, dass im Vanilla-Launcher, oben rechts auf "Options" mir ganz unten unter "Game:" die Version auch nicht mehr angezeigt wird, außer wenn ich auf den Bereich klicke und somit in die Zwischenablage kopiere und es danach im in eine Worddatei beispielsweise einfüge. (Game version: 1.66.139494)

Google machte mich nach 4 Tagen auch nicht schlau und die Foren der steamcommunity sind...naja....auch nicht recht hilfreich. BIS wurde angeschrieben und ich warte da noch auf Antwort - mit wenig Hoffnung.

Anbei verlinke ich meine .rpt-File. Vielleicht ließt jemand da den Fehler heraus.

arma3_2016-12-05_00-50-30.rpt

 

Danke schon mal

 

chrib

 

 

Edit:

Antwort von BIS:

Quote

Hello,

please try clean reinstallation of Arma 3:

1. Uninstall the game.
2. Make a backup of Arma 3 folder in Documents.
3. Delete both Arma 3 folders in Documents and Steam:

\Users\*YOUR USERNAME*\Documents\Arma 3

\Program Files (x86)\Steam\SteamApps\common\Arma 3

4. Reboot your PC.
5. Run Steam as Admin, download the game.
6. Try to run Arma 3 (without mods).

This should fix your issue.


Best regards,

Dominik Flandera
Bohemia Interactive

 

Natürlich dies auch ohne Erfolg. Mit 16.000 DSL mittlerweile das Spiel und auch einige Mods fünf mal geladen (plus den Rollback- und ReRollback-Loads).

Kein Lust mehr. ich lass es nun auf den "aktuellsten" Stand und widme mich meinem Insurgency. Vielleicht grabe ich oder ein anderer diesen Thread irgendwann mal mit einem brauchbaren Kommentar wieder aus.

 

Edited by chrib

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.