Sign in to follow this  
Quixy

Respawn Bug wieder da !!!

7 posts in this topic

hi gibts schon ein Fix für das respawn problem? also das man nicht in der Leiche spawnt? scheinbar ist der Bug durch das Update wieder da

Share this post


Link to post
Share on other sites

Kurz gesagt nein der bug ist nicht zurück, diese ensteht aktuell nur durch das workaround was für 1.66 von nöten war. was nun nicht mehr benötigt wird.

Zunächst musst du simple gesagt alle fixes die du auf 1.66 gemacht hast wieder zurücksetzen. Ausgenommen den Statusbar fix.

Solltest du infistar nutzen sage bitte welche version du hast. und remove diese gegebenfalls und ersetze diese durch eine ältere variante.

 

Solltest du bspw. noch die v1.68 nutzen wird ein spieler beim Kick vom server doppelt erstellt mit der v1.69 nicht. was die v1.69a angeht scheint dies aber denoch so zu sein.

 

Kurz und knapp ohne jegliche anpassungen am server läuft unserer tadellos daher geh ich einfach mal davon aus das ihr noch eins der obigen aktiviert habt.

 

Share this post


Link to post
Share on other sites
Advertisement

das wird dir weiter helfen

8 hours ago, [SKS]Goliath said:

Where to wear this command

 

/* DELETE Bugged Players */
DELETE FROM player
WHERE damage = 1;

DELETE FROM player
WHERE direction = 0
AND position_x = 0
AND position_y = 0
AND position_z = 0;

DELETE FROM player
WHERE account_uid = 'SomethingWentWrong'
OR account_uid = '';

 

/* fix players unable to log in */
UPDATE player
set damage = 0, hitpoints = '[]'
where hitpoints = '[["'
OR hitpoints = '[["!'
and damage = 1;

 

that looks like a SQL script you would run in your DB. 

Share this post


Link to post
Share on other sites
3 hours ago, Sgt. ScrapMetal said:

Solltest du infistar nutzen sage bitte welche version du hast. und remove diese gegebenfalls und ersetze diese durch eine ältere variante.

@Sgt. ScrapMetal

Guten Tag.

Du sprichst davon das man eine ältere Version von Infistar nutzen soll? Wo kann man sich diese Herunterladen momentan habe ich die "69a" Aber die lädt auf meinem Server nicht, daher wollt ich direkt mal eine ältere Testen.

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.