Dennis01

Hilfe bei SM_Zombz v0.4.0

6 posts in this topic

Hallo an alle ich hoffe, mir kann jemand helfen habe auch mit den Entwickler von SM_Zombz aber der sagt, ich habe was falsch gemacht bei der Installation das kann es aber nicht sein habe es 100 alles überprüft und es past alles

 3:45:04 Scripting function 'fnc_adminreq' is not allowed to be remotely executed
 3:45:19 Scripting function 'fnc_adminreq' is not allowed to be remotely executed
 3:45:23 Scripting function 'sm_say3d' is not allowed to be remotely executed
 3:45:24 Scripting function 'sm_say3d' is not allowed to be remotely executed
 3:45:28 Scripting function 'sm_say3d' is not allowed to be remotely executed
 3:45:30 Scripting function 'fnc_adminreq' is not allowed to be remotely executed
 3:45:30 Scripting function 'sm_say3d' is not allowed to be remotely executed
 3:45:31 Scripting function 'sm_say3d' is not allowed to be remotely executed
 3:45:34 Scripting function 'fnc_adminreq' is not allowed to be remotely executed
 3:45:35 Scripting function 'sm_say3d' is not allowed to be remotely executed
 3:45:38 Scripting function 'sm_say3d' is not allowed to be remotely executed
 3:45:45 Scripting function 'fnc_adminreq' is not allowed to be remotely executed

@infiSTAR Hast du vielleicht eine Ahnung was da sein könnte ich, glaube das Admintool blockt es

Share this post


Link to post
Share on other sites
Advertisement

Nein leider hat mir davon nichts geholfen : (
Keine Ahnung wo der Fehler ist der Fehler besteht immer noch
habe auch class fnc_AdminReq { allowedTargets =2; }; auf 1 gesetzt derselbe Fehler

Share this post


Link to post
Share on other sites

Doch es ist definitiv deine cfgRemoteExec in der 

fnc_adminreq

 nicht erlaubt ist. vllt hast du einfach die falsche Datei geändert oder die cfgRemotExec class ausversehen als subclass einer anderen Klasse eingefügt

  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, infiSTAR said:

Doch es ist definitiv deine cfgRemoteExec in der 


fnc_adminreq

 nicht erlaubt ist. vllt hast du einfach die falsche Datei geändert oder die cfgRemotExec class ausversehen als subclass einer anderen Klasse eingefügt

Das ist meine description.ext

Quote

///////////////////////////////////////////////////////////////////////////////
// Server Settings - Modify at will
///////////////////////////////////////////////////////////////////////////////
author = "Updated by [FPS]kuplion";
onLoadName = "Exile Chernarus Winter";
onLoadMission= "www.exilemod.com";
loadScreen = "exile_assets\texture\mod\logo.paa";
disableChannels[] = {0, 2};
OnLoadIntro = "";
OnLoadIntroTime = false;
OnLoadMissionTime = false;

class Header
{
    gameType = Survive; // Do NOT change this
    minPlayers = 1;
    maxPlayers = 100;
};

///////////////////////////////////////////////////////////////////////////////
// Exile Settings - Do not change these!
///////////////////////////////////////////////////////////////////////////////
forceRotorLibSimulation = 2;
skipLobby = 1;
joinUnassigned = 1;
respawn = "BASE";
respawnDelay = 120;
respawnDialog = 0;
respawnOnStart = 0;
respawnButton = 1;
respawnTemplates[] = {"Exile"};
corpseManagerMode = 0;
corpseLimit = 20;
corpseRemovalMinTime = 1800;
corpseRemovalMaxTime = 3600;
wreckManagerMode = 0;
wreckLimit = 2;
wreckRemovalMinTime = 60;
wreckRemovalMaxTime = 360;
scriptedPlayer = 1;
disabledAI = 1;
enableItemsDropping = 0;
briefing = 0;
debriefing = 0;
allowFunctionsLog = 1;
enableDebugConsole = 0;
allowFunctionsRecompile = 0;
showSquadRadar = 0;
showUAVFeed = 0;
reviveDelay = 6;
reviveForceRespawnDelay = 3;
reviveBleedOutDelay = 120;

showHUD[] =
{
    true,   // Scripted HUD (same as showHUD command)
    true,   // Vehicle + soldier info
    true,   // Vehicle radar
    true,   // Vehicle compass
    true,   // Tank direction indicator
    false,  // Commanding menu
    false,  // Group Bar
    true,   // HUD Weapon Cursors
    false   // Squad Radar
};

#include "config.cpp"
#include "Admin\infiSTAR_AdminMenu.hpp"
#include "SM_Zombz.hpp"
#include "ExAdClient\ExAd.cpp"

class CfgFunctions
{
    #include "ExAdClient\CfgFunctions.cpp"
};

class RscTitles
{
    #include "ExAdClient\RscTitles.cpp"
};

class CfgHints
{
    #include "ExAdClient\CfgHints.cpp"
};

class CfgNetworkMessages
{
    #include "ExAdClient\CfgNetworkMessages.cpp"
};

 

Das ist meine CfgRemoteExec.sqf

Quote

class CfgRemoteExec
{
	class Functions
	{
		mode = 1;
		jip = 0;
		class fnc_AdminReq { allowedTargets=2; };
		class ExileServer_system_network_dispatchIncomingMessage { allowedTargets=2; };
		class SM_ZombieDoMove { allowedTargets = 1; };
		class SM_Say3D { allowedTargets = 1; };
	};
	class Commands
	{
		mode=0;
		jip=0;
	};
};

 

Edit: habe den fehler gefunden sorry an alle #include "Admin\CfgRemoteExec.hpp" eintrag habe ich vergessen :(

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.