• 0
tinboye

Rcon Issue

Question

So I am having the strangest issue. I have multiple servers running on my dedibox with tcadmin v2.

1 of my servers however, no matter what I do, the rcon never loads properly.

I have the profile folder called exileprofile

within that is the rpt files, logs along with folder battleye and in that folder is the beserver.cfg

in my @exileserver folder is my config.cfg and basic.cfg for the server settings.

and the extdb-conf.ini which i also have in there the rcon port, ip and password

in the config.cfg I have

passwordAdmin                                = "******";
serverCommandPassword             = "******";

which i have the same password as my rcon pass.

Once i start the server up, the beserver.cfg changes to something like BEServer_active_5a10.cfg which would indicate to me the server has found the beserver.cfg and is now using that file.

in that file:

RConPassword ******
MaxPing 600
RConIP 94.23.252.71
RconPort 2326

 

in my rpt i get this:

16:44:22 "ExileServer - Server is loading..."
16:44:22 "ExileServer - ServerPassword MISMATCH!!! rcon features DISABLED!"

 

anyone have any ideas on what i need to do to fix?

Share this post


Link to post
Share on other sites

0 answers to this question

There have been no answers to this question yet

Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.