Sign in to follow this  
Followers 0
peperonikiller

xm8 enabled on server join

9 posts in this topic

Sorry if this is a simple question, google searched and forum searched but could not find a solution, but how can you enable the XM8 to be on when you join a server? I can't find it anywhere

Share this post


Link to post
Share on other sites
Advertisement
1 hour ago, peperonikiller said:

Sorry if this is a simple question, google searched and forum searched but could not find a solution, but how can you enable the XM8 to be on when you join a server? I can't find it anywhere

Are players having a problem clicking on the little X on the XM8?

1 person likes this

Share this post


Link to post
Share on other sites
5 hours ago, BetterDeadThanZed said:

Are players having a problem clicking on the little X on the XM8?

sorry for trying to make my players lives just a little but easier, if only a little.. now if you are being serious, yes, in fact, some players new to exile have a hard time seeing the little X on the XM8.

Share this post


Link to post
Share on other sites
5 hours ago, BetterDeadThanZed said:

Are players having a problem clicking on the little X on the XM8?

Are Moderators now trolling their own forums when people ask a simple question? I had long wondered this myself but was afraid of posting the question due to responses like yours. Thank you GhostTown for the reply. 

4 people like this

Share this post


Link to post
Share on other sites

I don't think Zed meant it how it came across.

But I struggled to notice the X when I first started playing Exile and new player's have said the same thing.

Feel free to ask if you need anything else I may be able to assist with.

Share this post


Link to post
Share on other sites
13 hours ago, peperonikiller said:

sorry for trying to make my players lives just a little but easier, if only a little.. now if you are being serious, yes, in fact, some players new to exile have a hard time seeing the little X on the XM8.

I guess I shouldn't be surprised. :)

13 hours ago, Spankin said:

Are Moderators now trolling their own forums when people ask a simple question? I had long wondered this myself but was afraid of posting the question due to responses like yours. Thank you GhostTown for the reply. 

"Trolling"? no. I'm not 12 nor do I live in my mom's basement, so I don't "troll".

Share this post


Link to post
Share on other sites
On 12/17/2016 at 1:01 PM, C][G GhostTown™ said:

Add to your init.sqf or create one, 

At the top add: 

ExileClientXM8IsPowerOn = true;

really do appreciate the help man! works great.

Share this post


Link to post
Share on other sites

Man, does no one have a sense of humor anymore.  It was a joke, when I read it I laughed.

On 12/17/2016 at 9:46 AM, BetterDeadThanZed said:

Are players having a problem clicking on the little X on the XM8?

 

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.