frido911

just admins can play?!

2 posts in this topic

Hi, i have since a few weeks the problem that just guys can play if the UID is written down as admin in the exile AHAT from infiStar, i haven't any entry in the RPT logs, just the interface log from my host:

Quote


22:16:02 "Administrator/BIS_fnc_log: [BIS_fnc_preload] ----- Scripts initialized at 23138 ms -----"
22:16:02 "ExileServer - Player [FMKS]NummyVenom (UID ID) connected!"
22:16:02 "<infiSTAR.de>CONNECTLOG| #0 Connected: [FMKS]NummyVenom(ID- 3)   [09-Dec-2016 19-59-40 - v0069a]"
22:16:02 "<infiSTAR.de>TOKENLOG| TOKEN [tay3l7dfhgik9vz] FOR [FMKS]NummyVenom(ID) OWNER ID: 3   [09-Dec-2016 19-59-40 - v0069a]"
22:16:02 "<infiSTAR.de>SURVEILLANCELOG| [FMKS]NummyVenom(ID) | BadName:  (KICKED) | 0h 0min 20s   [09-Dec-2016 19-59-40 - v0069a]"
22:16:02 "<infiSTAR.de>KICKLOG| [FMKS]NummyVenom(ID- 3) SLOG_SKICK: [FMKS]NummyVenom(ID) | BadName:  (KICKED) | 0h 0min 20s   [09-Dec-2016 19-59-40 - v0069a]"
22:16:02 Successfull attempt to execute serverCommand '#kick ID' by server.
22:16:02 NetServer::SendMsg: cannot find channel #2090447950, users.card=0
22:16:02 NetServer: users.get failed when sending to 2090447950
22:16:02 Message not sent - error 0, message ID = ffffffff, to 2090447950 ([FMKS]NummyVenom)
22:16:02 NetServer::SendMsg: cannot find channel #2090447950, users.card=0
22:16:02 NetServer: users.get failed when sending to 2090447950
22:16:02 Message not sent - error 0, message ID = ffffffff, to 2090447950 ([FMKS]NummyVenom)
22:16:02 NetServer::SendMsg: cannot find channel #2090447950, users.card=0
22:16:02 NetServer: users.get failed when sending to 2090447950
22:16:02 Message not sent - error 0, message ID = ffffffff, to 2090447950 ([FMKS]NummyVenom)
22:16:02 NetServer::SendMsg: cannot find channel #2090447950, users.card=0
22:16:02 NetServer: users.get failed when sending to 2090447950
22:16:02 Message not sent - error 0, message ID = ffffffff, to 2090447950 ([FMKS]NummyVenom)
22:16:02 NetServer::SendMsg: cannot find channel #2090447950, users.card=0
22:16:02 NetServer: users.get failed when sending to 2090447950
22:16:02 Message not sent - error 0, message ID = ffffffff, to 2090447950 ([FMKS]NummyVenom)
22:16:02 NetServer::SendMsg: cannot find channel #2090447950, users.card=0
22:16:02 NetServer: users.get failed when sending to 2090447950
22:16:02 Message not sent - error 0, message ID = ffffffff, to 2090447950 ([FMKS]NummyVenom)
22:16:02 "<infiSTAR.de>CONNECTLOG| #2 Disconnected: [FMKS]NummyVenom(ID- 3) SteamName:    [09-Dec-2016 19-59-40 - v0069a]"
22:16:02 PlayerInfo
22:16:02 Server: cannot send message - player 2090447950 is not known.
22:16:02 Server: cannot send message - player 2090447950 is not known.
22:16:02 Server: cannot send message - player 2090447950 is not known.
22:16:02 Server: cannot send message - player 2090447950 is not known.
22:16:02 Server: cannot send message - player 2090447950 is not known.
22:16:02 Server: cannot send message - player 2090447950 is not known.
22:16:02 Server: cannot send message - player 2090447950 is not known.
22:16:02 Server: cannot send message - player 2090447950 is not known.
22:16:02 Server: cannot send message - player 2090447950 is not known.
22:16:02 Server: cannot send message - player 2090447950 is not known.
22:16:02 Server: cannot send message - player 2090447950 is not known.
22:16:02 Server: cannot send message - player 2090447950 is not known.
22:16:02 Server: cannot send message - player 2090447950 is not known.
22:16:02 Server: cannot send message - player 2090447950 is not known.
22:16:02 Client: Remote object 3:0 not found

 i searched in diffrent forums but dont find everything, and i don't get BattlEye logs so i don't think it's a BattlEye kick.

but what can i do?!

Share this post


Link to post
Share on other sites

Hey

seems like your config entry for
badNamesPartial[] =

is broken :)

please copy that line here from your 

infiSTAR.de_Exile\SERVER_ARMA3_FOLDER\@infiSTAR_Exile\addons\a3_infiSTAR_Exile\EXILE_AHAT_CONFIG.hpp

file.

well or in a private chat if you don't like to share that in public (which would be better IMO)

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.