• 0
Sign in to follow this  
Followers 0
Johnny82

A3 server check OK but not showing in A3L

Question

Hi All,

My server has been up and running for a while now but since I restarted today my server is no longer showing in A3 Launcher. I ran the A3 server check and it finds my server straight away and says it has been added. I waited over an hour and tried restarting the server again and then adding and still no sign of my server in A3 launcher.

Can someone help me with this please as I have no idea why its not showing if it passes the A3 server check.

My friends can join using main arma 3 launcher and putting ip into direct connect.

Edited by Johnny82

Share this post


Link to post
Share on other sites

2 answers to this question

Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.