Sign in to follow this  
Dennis01

Server / BEC Probleme

4 posts in this topic

Hallo an alle ich habe seit gestern ein paar Probleme auf meine Root mit BEC
ich weiß leiDer den Fehler nicht, woran das. Liegen könnte, ich hoffe das. mir einer helfen kann

Zu meinen Problem
ich habe BEC richtig installiert und er startet auch aber ab und zu kommen Fehler
und was ich auch bemerkt habe das. Der Server mit einen anderen Port startet
satt 2320 startet er ab und zu mit 2332 ich habe die Ports richtig freigegeben.

 

Server

e15e6537e4.png

BEC:

feaa70d604.png

ExileStart

Quote

::by ExEKiller
@echo off
:start
C:\Windows\System32\tasklist /FI "IMAGENAME eq ArmaFunServer.exe" 2>NUL | C:\Windows\System32\find /I /N "ArmaFunServer.exe">NUL
if "%ERRORLEVEL%"=="0" goto loop
echo Server monitored is not running, will be started now
cd C:\Arma3Server\ArmaFunServer
start "arma3" /min /high "ArmaFunServer.exe" -mod=@Exile;@NIArsenal;@CDAH_Mod_Pack;@CBA_A3;@TRYK_Multiplay_Uniform_Fix;@Tryk_s_Multi_play_Uniforms_Pack_0.9.4b; -serverMod=@ExileServer;@infiSTAR_Exile; -config=C:\Arma3Server\ArmaFunServer\sc\server.cfg -bepath=C:\Arma3Server\ArmaFunServer\sc\BattlEye -ip=213.202.252.58 -port=2320 -profiles=SC -cfg=C:\Arma3Server\ArmaFunServer\sc\basic.cfg -name=SC -cpuCount=12 -maxMem=32000 -world=empty -nosplash -noSound -noPause -enableHT -malloc=tbbmalloc -autoinit

taskkill /im Bec.exe
timeout 10
::RESTARTING BATTLEYE
set becpath="C:\Arma3Server\ArmaFunServer\Bec\"
cd /d %becpath%
start "" /min "Bec.exe" --dsc -f Config.cfg
timeout 3
echo Battleye has started.. 
echo.
echo.
echo Starting ARMA 3 Server...

echo Server started succesfully
goto started
:loop
cls
echo Server is already running, running monitoring loop
:started
C:\Windows\System32\timeout /t 20
C:\Windows\System32\tasklist /FI "IMAGENAME eq ArmaFunServer.exe" 2>NUL | C:\Windows\System32\find /I /N "ArmaFunServer.exe">NUL

if "%ERRORLEVEL%"=="0" goto loop
C:\Windows\System32\taskkill /im ArmaFunServer.exe

goto start

 

 

Ich hoffe das mir einer helfen kann bei meinen Problem

Share this post


Link to post
Share on other sites
Advertisement
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.