Sign in to follow this  
Followers 0
KacktusJack

Fehler Meldung

9 posts in this topic

hallo, ich wollte den extendet base Mod einbauen alles nach anleitung gemacht. ABeer der server bleibt beim Connecten stehn.

Hab diese meldung gefunden weis nur nix damit anzufangen.

 Warning: no idc entry inside class RscDisplayMultiplayerSetup/controls/ProgressMission

weis auch net ob das mit dem Mod zusammen hängt.

Serveranbieter Nitrado.

Als Mod noch AdvancedTowing  laufen.

Hoffe mir kann wer Helfen

Danke

MfG KacktusJack

Share this post


Link to post
Share on other sites
Advertisement
17 hours ago, Quixy said:

hast du den custom code in der config.cpp eingetragen?

 

Ja so hab ich es eingetragen

class CfgExileCustomCode
{
     exileclient_system_lootmanager_thread_spawn = "EBM\exileclient_system_lootmanager_thread_spawn.sqf";
    
    /*
        You can overwrite every single file of our code without touching it.
        To do that, add the function name you want to overwrite plus the
        path to your custom file here. If you wonder how this works, have a
        look at our bootstrap/fn_preInit.sqf function.

        Simply add the following scheme here:

        <Function Name of Exile> = "<New File Name>";

        Example:

        ExileClient_util_fusRoDah = "myaddon\myfunction.sqf";
    */
};

Share this post


Link to post
Share on other sites

Hallo,

besteht das Problem immernoch?

schonmal versucht Extended base mod raus zu nehmen?

Den CustomCode eintrag auskommentieren und @extendedbasemod aus den Startparameter nehmen?

Share this post


Link to post
Share on other sites

Wir haben die Tage da schon näher hingeschaut... Irgndwo beisst sich da was. Mit EBM und Advancedtowing läuft es noch, sobald andere Sachen hinzukommen wirds eng. Wegen der Feiertage und wegen den Steam-Serverprobs wurde bisher nur nicht viel gemacht. Meine Vermutung ist, das sich irgendwelche .hpp Dateien mit ihren RSCtitel beissen....

Share this post


Link to post
Share on other sites

Ich verstehe nur nicht auf anderen großen servern die noch mehr Scripts und so drauf haben geht der Extendet Base Mod ja auch.

Share this post


Link to post
Share on other sites

Keine Panik, geh heute noch ran und kucke wo es hängt. Das ist nur eine Einstellungssache soweit ich es jetzt sehe. Nur wo und was muss ich noch rausfinden, hab da schon bissl länger nix mehr gemacht und muss bissl warm werden dann schnurrt datt ;-)

 

1 person likes this

Share this post


Link to post
Share on other sites

Kleines Feedback am Rande....

Der vom TE genannte Fehler wurde dadurch behoben, das eine neue mission.sqm verwendet wurde. Was auch immer in seiner sqm schiefgelaufen ist, man kam ohne EBM auf den Server, mit EBM nicht und diese fehlermeldung tauchte auf. Nachdem wir die mission.sqm durch eine Vanilla ersetzt hatten, ging alles. Haben dann seine geänderten Spawnpunkte eingefügt, da ging auch noch alles. Dann hatte er noch Map-editions in der sqm, sobald diese drin sind, klappt es mit EBM nicht mehr, ohne gings wieder....

Also aus meiner Sicht ist das Problem damit gelöst.

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.