• 0
Topnotch477

Unable to connect to Exile Server

Question

Lot to explain so clench up...

Im trying to make a personal server for me and my friend to LAN on, I have setup the database using MySQL, The actual server I'm going to use is heavily modded but for some reason exile is causing a problem and the server I'm posting the logs to ONLY has exile installed. There are multiple obvious errors you will notice, I have too but those errors are simply bugs as far as I'm concerned as they state that I am missing dependencies that I have already placed within the addons folder.   I am unsure as to what the direct cause for this but I have tried correcting multiple of the errors it has shown me and Its been over 7 hours since I began work on this Server so i'm hoping someone a little more... awake... can help me with this one :P

 

Start params =

 @echo off
 start "arma3" /min "E:\Steam\steamapps\common\Arma 3 Server1\arma3server.exe" -servermod=@ExileServer; -mod=@Exile; -config="E:\Steam\steamapps\common\Arma 3 Server1\@ExileServer\config.cfg" -ip=127.0.0.1 -port=2302 -profiles=SC -cfg="E:\Steam\steamapps\common\Arma 3 Server1\@ExileServer\basic.cfg" -name=SC
 Pause

 

Most recent RPT log = http://pastebin.com/SWrx2iaN

 

Ill be checking this every couple minutes, hoping for a quick reply

 

Edit: I doubt it'll help you since for this server I used a fresh install of both Exile and Arma3Server but here's the full mod list i'll be using on the finished server

-mod=@Exile;"@ACD - Arma3 Containers And Decorations";"@ACD - Arma3 Containers And Decorations (CUP)";@ace;"@Advanced Rappelling";"@Advanced Sling Loading";"@Advanced Towing";"@Advanced Urban Rappelling";"@Arma Enhanced Movement";@BloodLust;@CBA_A3;"@CUP Terrains - Core";"@Eden Objects";@Esseker;"@HLC AK Pack";"@HLC AR15 Pack";"@HLC Core";"@HLC G3 Pack";"@HLC M14 Pack";"@HLC M60 Pack";"@NIArms AK Rifles";"@NIArms AR15 Rifles";"@NIArms AUG Rifles";"@NIArms AWM Rifles";"@NIArms Core";"@NIArms FAL Rifles";"@NIArms G3 Rifles";"@NIArms G36 Rifles";"@NIArms M14 Rifles";"@NIArms M60 GPMGs";"@NIArms M1903 Springfield Rifles";"@NIArms MG3 GPMGs";"@NIArms Minigun";"@NIArms Minimi LMGs";"@NIArms MP5 SMGs";"@NIArms SG510 Rifles";"@Private Military";"@Spearhead BAF equip";"@Spearhead Baf Vehicles";"@Zombies and Demons" (And yes i was too lazy to type them all so I copied it from the start params)

 

Edited by Topnotch477

Share this post


Link to post
Share on other sites

1 answer to this question

  • 0

Answered my own question, a3_character_f was missing from mission sqm

};
addons[] = {"exile_client","A3_Ui_F"};
class AddonsMetaData
{

^ Current

Should be -

};
addons[] = {"exile_client","A3_Ui_F","a3_characters_f"};
class AddonsMetaData
{

Incase anyone else has this problem

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.