• 0
Redheart

Zombie mod troubles

Question

My friend is trying to add Ryan's zombies and demons to the server but is having trouble with it not wanting to boot up.

He told me this: I can get the zombie mod to load on the server, but I can't get the hook required in mission.sqm (part of the Exile Altis map mission) to actually call it. So the server doesn't enforce it. Or, if I do enforce it, it complains the mod's not loaded despite actually saying it DID load the mod barely a page earlier in the log.

Not sure how helpful that is cause I'm not much of a computer person. :<

Share this post


Link to post
Share on other sites

4 answers to this question

  • 0
39 minutes ago, Redheart said:

My friend is trying to add Ryan's zombies and demons to the server but is having trouble with it not wanting to boot up.

He told me this: I can get the zombie mod to load on the server, but I can't get the hook required in mission.sqm (part of the Exile Altis map mission) to actually call it. So the server doesn't enforce it. Or, if I do enforce it, it complains the mod's not loaded despite actually saying it DID load the mod barely a page earlier in the log.

Not sure how helpful that is cause I'm not much of a computer person. :<

 

Share this post


Link to post
Share on other sites
Advertisement
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.