• 0
VIPsheriaVIP

fixed (FIXED)a lil help would be nice

Question

been sitting for hours to find out what my problem is been searching and stuff didnt find much of usefull things sadly :( 

 

btw idk whats wrong with my server/client like i can see my server but i cant join it bcs i dont have the dlc bundle but i do apex and exile for some reason but i do have them O_O soo there is client and server side problems here RIP or just server side not sure prob serverside

 

if someone could help me with this would be awesome.

 

and 1 more thing my port forwarding dosent work either.

i have done firewall turn off antivirus and all that portforwarded 2301-2306UDP

even my minecraft server works but not my arma 3 exile server O_O

need help badly 1.png

need help badly.png

got dlcs.png

hmmm wonder what my prob is.png

Edited by VIPsheriaVIP

Share this post


Link to post
Share on other sites

6 answers to this question

  • 0

It has been my PERSONAL experience, that you cannot 'trust' those colored dots always.  I have seen them show red when a mod is 'correct' and other times 'green'.  So, I PERSONALLY never trust them.

 

Just make sure you have the most CURRENT versions of ALL files/programs/mods in use by the server AND the client.

If one, JUST ONE file is wrong - it will NOT work!

 

What Kuplion stated is true.  In these types of cases, it is best to delete all the 'old' stuff and start 'fresh'.  I, myself, just rename the folders to something else, fix it, then delete what I need to delete.

 

I would also attempt to join another server which uses the same mods as you (if possible), if not, a 'plain' exile server and see what happens.

 

Connect To Other Servers = Yes - Client is ok.  Problem is with your server/firewall most likely

Connect To Other Servers = No - Client is bad/wrong.  Re-install Exile and check your firewall settings

 

Good luck to ya!

:)

 

Share this post


Link to post
Share on other sites
  • 0

Post your server rpt log as a spoiler, someone will have a look.

By the looks of it you have an issue with exile, you either haven't the right key file on your server or the right version on your client.

Share this post


Link to post
Share on other sites
Advertisement
  • 0

There are several potential issues here:

1: You've not added the Exile keys to your sever keys directory.

2: You have corrupted / incomplete Exile files on your client.

3: You have a mix of old and new Exile files on your client.

4: You're running different versions of Exile on your client and your server.

Re-download fresh Exile client files. Delete the Exile client files completely from both the client and the server. Add the Exile server keys to your server. Do these things and report back.

1 person likes this

Share this post


Link to post
Share on other sites
  • 0
12 minutes ago, kuplion said:

There are several potential issues here:

1: You've not added the Exile keys to your sever keys directory.

2: You have corrupted / incomplete Exile files on your client.

3: You have a mix of old and new Exile files on your client.

4: You're running different versions of Exile on your client and your server.

Re-download fresh Exile client files. Delete the Exile client files completely from both the client and the server. Add the Exile server keys to your server. Do these things and report back.

ok i reinstalled exile on server and now have 1 green circle hurray :D but idk the rest tbh seems like i still got conflict maybe idk any ideas ?

i saw i had actually 1.0.1 on my server prob bcs the exile just got updated :D soo the person that made that big PDF file have to update it hehe :D

yay 1 green circle.png

Share this post


Link to post
Share on other sites
  • 0

the thing that fixed this was to reinstall exile to my server and exile server because i had the wrong version of the mod

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.