*WPG* Ninjas Dynasty

Need urgent help please.

18 posts in this topic

I just got a new server last night @ havoc hosting. When i got the server up and running on exile tanoa map. i used the defualt that havoc gave us. but yet we spawn in looking at the ground. we cant press any buttons at all. i have looked over my RPT files and see alot of errors. but idk how to fix them. and havoc hosting is not helping. i have contacted them and they just said hey find out ur self. can someone please help me out? thanks

Share this post


Link to post
Share on other sites
Advertisement
8 minutes ago, *WPG* Ninjas Dynasty said:

How do i pastebin link? i tried to paste the whole rpt on here but froze my computer. 

This is not the whole log. is there a way i can upload the log into a file and send it to u?

 

http://pastebin.com/TVwPpNhg

 

http://pastebin.com/BPuVyJ0P

 

http://pastebin.com/G4skSYbc

 

http://pastebin.com/wUs7RBzv

 

http://pastebin.com/61WLaJcQ

Share this post


Link to post
Share on other sites

The problem is clearly shown in your server RPT file:

 1:56:27 "ExileServer - MySQL connection error!"
 1:56:27 "ExileServer - Please have a look at @ExileServer/extDB/logs/ to find out what went wrong."
 1:56:27 "ExileServer - MySQL Error: Unable to locate extDB2 extension!"
 1:56:27 "ExileServer - Server will shutdown now :("

I noticed you didn't include your database log. Double check your database settings. Host Havoc has a responsibility to make sure they give you a working server. If they refuse to help, put in a PayPal dispute and get your money back and in the meantime, get a server with Quality Game Servers.

Share this post


Link to post
Share on other sites
3 minutes ago, *WPG* Ninjas Dynasty said:

ah ok i found a place where i can upload the file and give u the link to download it and look at it on notepad ++ or something u use. 

There's no reason that Pastebin should be restricting you to 500 lines. You don't need to show your log anymore because the cause of your error is shown above. You need to look at your database log and see what that says, then check your database settings to be sure they are correct. If they are correct, there may be a database issue that you won't be able to resolve and only HostHavoc can fix.

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.