Kratos

URGENT HELP NEEDED PLEASE

3 posts in this topic

Hey guys, setting up my first Arma 3 Exile server on Tanoa and am running into a script restriction error. I have followed all sorts of guides but cannot get it to work. The log shows this:

#1 "ng completed!" call ExileClient_util_log;
uiNameSpace setVariable ["ExileNeedsPreloading", false];
};
};
};
if (missionName isEq"

any ideas or fixes would be cgreatly appreciated, oh, and where to put it also.

Many thanks

Share this post


Link to post
Share on other sites

try these

!="ng completed!" call ExileClient_util_log;\nuiNameSpace setVariable ["ExileNeedsPreloading", false];\n};\n};\n};\nif (missionName isEq"

!="ng completed!" call ExileClient_util_log;uiNameSpace setVariable ["ExileNeedsPreloading", false];};};};if (missionName isEq"

Share this post


Link to post
Share on other sites

You also could use:

!ExileNeedsPreloading  and !ExileClient_util_log

 

 

Difference:

!=  Is for EXACT Matches for the item after the !

! Is for ANYTHING Matching what comes after the !

 

'!' is a 'quick and dirty' way to 'quickly' fix the script errors.  HOWEVER, if some hacker uses the same 'name' (example: ExileNeedsPreloading) in his script, it will go right thru as it 'matches'.

 

:)

 

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.