BetterDeadThanZed

What's your server FPS?

66 posts in this topic

Advertisement
7 hours ago, BetterDeadThanZed said:

Are you on a dedicated server or hosted? Also, do you have AI or zombies?

dedicated server

AI units DMS, ZCP, Occupation addons

arround 7k objects on the map

Edited by .Doppelpoint

Share this post


Link to post
Share on other sites

With 65 players connected 5-7 server FPS.
Around 30 players connected 15 server FPS.

Still wondering if it's normal that it drops to 5 when fully loaded. There's no massive lag or something, but Ai defenitely perform bad...

Running on Xeon E3 1245 V2

Share this post


Link to post
Share on other sites

DMS exilez occupations tanoa 

30 players, ~12 server fps.

50 players, ~6 fps

Most concerning is the server CPS dropping to 0.6 with 50 players.

Server is E3-1241V3, 16gig ram, 480 ssd.

Exile is assigned 6 of the 8 cores

Wasteland has 2 of the 8 cores.

Compared to other mods, exile 's performance is absolutely rubbish.

Share this post


Link to post
Share on other sites
1 hour ago, dekela said:

DMS exilez occupations tanoa 

Exile is assigned 6 of the 8 cores

Wasteland has 2 of the 8 cores.

Compared to other mods, exile 's performance is absolutely rubbish.

Don't assign cores, let windows manage them. Just use the -enableHT flag on both servers.

The performance issue you're seeing  is ExileZ, not Exile. Pull ExileZ and watch your performance jump. Tried and tested over a long period of time.

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.