lucy2990

[SOLVED] Infistar Anti Teleport

5 posts in this topic

Hello guys, hello great @infiSTAR ,

i use Reborn Exile with spawn points other than Exile Vanila ... whit  UAT = "true";  who buys a vehicle (spawn points moved much further away from the trader) after a second him back on the trader's position ...

I finde this message in my RPT:

POTENTIAL-TP 1: Moved 89m in 0.307983s (from [20826.8,7209.92,0.0014267] to [20875.5,7284.84,2.75607]). TopSpeed of Exile_Chopper_Hummingbird_Civillian_Wasp is 245 speed was 1044.64. Player FPS: 38.7409. Alive for 109.658s | 0h 10min 50s   [15-Jan-2017 10-43-43 - v0071]"

for this reason I have to disable UAT ...

You can politely tell you how to customize the spawn points ? 

Thanx <3 

 

  • Like 1

Share this post


Link to post
Share on other sites

if your look in the inifstar config then you can find the anwer.

 

	You can white-list "Teleport Zones" by adding them like below:
	class allowTP {
		custom[] = {
			{{0,0,0},1},
			{{1,1,1},1},
			{{2,2,2},1}
		};
	};

Are the RPT massages above this one with the coords from your safezone?

then you need too add them like this {0,0,0} in example use the one fom above and create with the number after this the radius where teleports are allowed.

	You can white-list "Teleport Zones" by adding them like below:
	class allowTP {
		custom[] = {
			{{20826.8,7209.92,0},150}
		};
	};

 

  • Like 2

Share this post


Link to post
Share on other sites
Advertisement
Advertisement
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.