• 0
Sign in to follow this  

Warning Message: You cannot play/edit this mission; it is dependent on downloadable content that has been deleted. a3_characters_f


Originally when I would receive this error in my RPT file, my game would just loop on the "connecting" screen when I tried to join the server.

Then, after some troubleshooting, the mission stopped loading all together, and I would get this error accompanied by some other error from TADST, something about arma3 encountering "?" instead of ";" on line 1420-- it ended up not making any sense, editing the line it referred to or the file path made no difference, deleting some .cfg file in My Documents fixed it.

Then, I miraculously got it all to load properly through TADST and get into the server-- but I would spawn with the camera stuck in the ground, unable to use any controls, and would get booted after a couple minutes-- same error in the RPT file.

After going through all mission files, looking for all appropriate "addon" lines, and adding "a3_character_f" to every single one, I have now received another error message referring to some random line about some stupid symbols missing.

I'm at a complete loss, anyone have any ideas? Any info appreciated, let me know if anyone needs to see anything to help, thanks.


EDIT: I should mention too that I've been troubleshooting this for 3 days. It is my first server though so I'm not surprised I'm having issues, but I've tried everything from doing an entire reinstall to going through every stupid line of every stupid mission file and I've exhausted my resources.


EDIT2: Attempting to add "a3_character_f" to the mission file results in the nonsensical errors that appear to refer to completely random lines and symbols.

Edited by Meork

Share this post

Link to post
Share on other sites

2 answers to this question

  • 0

Oh so do you mean to say that my issue is actually being caused by something other than that missing file?

Also I'm back at the issue where I can get into the server but can't use any keyboard controls and the camera is stuck inside the ground looking at a bunch of grass. It's weird because the game runs and everything is moving but then I just get kicked.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.