• 0
Razor77

Watermark/Logo

Question

Hi, 

Im trying to make a watermark to go in the top corner of the server screen, I have made it transparent then converted it to .paa file but when I get the logo on the screen it is completely black?

Does anybody have any tips on making a logo work please? 

(I am using the exad package that also allows you to replace his logo with your own custom one)

 

Thanks Razor

Share this post


Link to post
Share on other sites

11 answers to this question

  • 0
21 minutes ago, Razor77 said:

Hi, 

Im trying to make a watermark to go in the top corner of the server screen, I have made it transparent then converted it to .paa file but when I get the logo on the screen it is completely black?

Does anybody have any tips on making a logo work please? 

(I am using the exad package that also allows you to replace his logo with your own custom one)

 

Thanks Razor

 

Creating paa files can be frustrading if you dont know how xD.

So basicly the image size is the magic behind it and it should contain only Standart-RGB colors.

Witch size has your image? Try 128x128 pixels.

Do you save it as PNG-24 and then convert it with TexView2 into paa?

 

Example:

icon.png

 

 

Edited by [RG] Salutesh

Share this post


Link to post
Share on other sites
  • 0

Hi thanks for replying.

I saved it as a png file, (attached) I have then converted it to paa the file is 128x128.  when in game its just becomes a black circle.....Which could end up being the servers new logo :D 

logo.png

Share this post


Link to post
Share on other sites
Advertisement
  • 0

Looks fine for me but i had also issues like that with this kind of layered images.

Just for a test use this one and save it in TextView as RGBA / DXT5 paa:

logo.png.png

Edited by [RG] Salutesh

Share this post


Link to post
Share on other sites
  • 0

No joy with that one, still a black circle.

I might pass on this idea been at it for hours already :)

Thanks for trying Salutesh, appreciate the help

Share this post


Link to post
Share on other sites
  • 0
1 hour ago, Razor77 said:

No joy with that one, still a black circle.

I might pass on this idea been at it for hours already :)

Thanks for trying Salutesh, appreciate the help

I'm sorry I could not help..

  • Like 1

Share this post


Link to post
Share on other sites
  • 0
On 1/19/2017 at 3:57 PM, Razor77 said:

Hi, 

Im trying to make a watermark to go in the top corner of the server screen, I have made it transparent then converted it to .paa file but when I get the logo on the screen it is completely black?

Does anybody have any tips on making a logo work please? 

(I am using the exad package that also allows you to replace his logo with your own custom one)

 

Thanks Razor

Don't really know if you're still getting this problem, but ExAd is the problem!

i recommend using;

But to remove the ExAd Version follow these steps:

Spoiler

 

1. goto Exile.(MISSIONNAME)\ExAdClient\StatsBar\customize.sqf

2. find


ExAd_SB_ICON_LOGO = "Whatever\Path\Is\InHere";

3. and remove what is in the quotes, so it should look like:


ExAd_SB_ICON_LOGO = "";

4. there you go you disabled the ExAd Watermark, now implement Warsheep's version above!

 

 

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Maybe a weird answer but: why dont you just edit your status bar and implement a logo or whatever  in there? .... would probably much easier and not disturbing the players...the cleaner/simpler the better in my opinion

Share this post


Link to post
Share on other sites
  • 0
1 hour ago, Ch33s3 said:

Maybe a weird answer but: why dont you just edit your status bar and implement a logo or whatever  in there? .... would probably much easier and not disturbing the players...the cleaner/simpler the better in my opinion

i'm pretty sure he's fine now, but i have no idea what you're trying to suggest, he wanted a coloured logo to go on the screen, which he got.

Share this post


Link to post
Share on other sites
  • 0

Hi, I gave up :D we have a see through logo now, wanted a coloured one but it looks ok as it is.  We are getting the logo onto the screen with Exad

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.